#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:42 UTC (full logs).

Meeting summary

  1. Announcements (xgerman, 20:01:04)
    1. https://drive.google.com/file/d/0Bw-iunw0Bbd2NWJ4cjdPZ3VKZ1U/view?usp=sharing (johnsom, 20:04:06)

  2. Lbaas Mid-cycle planning (xgerman, 20:10:04)
  3. Brief progress reports (xgerman, 20:23:49)
    1. https://review.openstack.org/#/c/230197/ (bana_k, 20:24:26)
    2. https://review.openstack.org/#/c/230197/ (TrevorV|Home, 20:24:55)
    3. ACTION: all review https://review.openstack.org/#/c/230197/ (xgerman, 20:25:57)
    4. https://review.openstack.org/#/c/215359/ (minwang2, 20:27:11)
    5. https://review.openstack.org/#/c/224929/ (minwang2, 20:27:12)
    6. https://review.openstack.org/#/c/226599/ (minwang2, 20:27:12)

  4. Octavia talk(s) (xgerman, 20:31:19)
    1. https://docs.google.com/presentation/d/1PYBLtNrkyg__FjyZ2ywynNv-22FW88hDz5j9q8W1ZOQ/edit?usp=sharing (johnsom, 20:33:35)
    2. https://docs.google.com/document/d/12x6Xc6ktopg9mhxz7yqp_VsFTTqVRxJ_PtZlvzb0xPU/edit?usp=sharing (johnsom, 20:33:45)

  5. Open Discussion (xgerman, 20:37:19)
    1. https://www.youtube.com/watch?v=1SmgLtg1Izw (TrevorV|Home, 20:46:26)
    2. https://www.youtube.com/watch?v=B00grl3K01g <- Danish ad campaign (xgerman, 20:47:21)


Meeting ended at 20:48:02 UTC (full logs).

Action items

  1. all review https://review.openstack.org/#/c/230197/


Action items, by person

  1. openstack
    1. all review https://review.openstack.org/#/c/230197/


People present (lines said)

  1. sbalukoff (81)
  2. xgerman (69)
  3. johnsom (37)
  4. dougwig (26)
  5. blogan_ (25)
  6. TrevorV|Home (18)
  7. sballe (14)
  8. minwang2 (5)
  9. bana_k (4)
  10. blogan__ (3)
  11. johnsom_ (3)
  12. openstack (3)
  13. blallau (2)
  14. rm_work (1)
  15. armax (1)
  16. madhu_ak (1)
  17. pc-pothole (1)


Generated by MeetBot 0.1.4.