#openstack-meeting-alt: Octavia

Meeting started by xgerman at 20:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Octavia/Weekly_Meeting_Agenda#Meeting_2015-11-18 (xgerman, 20:01:47)

  1. Announcements (xgerman, 20:01:54)
    1. https://review.openstack.org/#/c/206252/ (johnsom, 20:02:39)
    2. http://civs.cs.cornell.edu/ is the usual OpenStack way I think (johnsom, 20:07:54)
    3. ACTION: dougwig to set up voting (xgerman, 20:10:03)

  2. Midcycle (xgerman, 20:10:31)
    1. https://etherpad.openstack.org/p/lbaas-mitaka-midcycle (xgerman, 20:10:43)

  3. How the CI is failing us (xgerman, 20:25:28)
    1. ACTION: to revisit the CI situation after M1 (xgerman, 20:33:31)

  4. Brief progress reports (xgerman, 20:33:43)
    1. https://review.openstack.org/#/c/243218/1, https://review.openstack.org/#/c/244201/ (evgenyf, 20:35:05)
    2. https://review.openstack.org/#/c/243218/1 (TrevorV, 20:36:57)
    3. https://review.openstack.org/#/c/244201/ (TrevorV, 20:37:05)
    4. https://review.openstack.org/#/c/215359 (minwang2, 20:39:18)
    5. https://review.openstack.org/#/c/242697/ (minwang2, 20:39:38)
    6. https://review.openstack.org/#/c/244859/ (minwang2, 20:40:00)
    7. https://review.openstack.org/#/c/242277/ (xgerman, 20:44:45)

  5. Open Discussion (xgerman, 20:45:03)
    1. https://bluejeans.com/454453749/browser (xgerman, 20:47:30)


Meeting ended at 20:52:56 UTC (full logs).

Action items

  1. dougwig to set up voting
  2. to revisit the CI situation after M1


Action items, by person

  1. dougwig
    1. dougwig to set up voting


People present (lines said)

  1. xgerman (53)
  2. sbalukoff (41)
  3. blogan (38)
  4. johnsom (32)
  5. TrevorV (17)
  6. dougwig (12)
  7. barclaac (8)
  8. fnaval (7)
  9. blallau (6)
  10. minwang2 (6)
  11. evgenyf (5)
  12. armax (4)
  13. openstack (4)
  14. markvan (2)
  15. bana_k (1)
  16. harlowja (1)
  17. ptoohill (1)
  18. madhu_ak (1)


Generated by MeetBot 0.1.4.