#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:05 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:00:40)
    1. https://etherpad.openstack.org/p/lbaas-l7-todo-list (johnsom, 20:00:57)
    2. https://etherpad.openstack.org/p/Austin-LBaaS-talks (johnsom, 20:01:58)

  2. Mitaka blueprints/rfes/m-3 bugs for neutron-lbaas and octavia (johnsom, 20:02:40)
    1. https://bugs.launchpad.net/octavia/+bugs?field.tag=target-mitaka (johnsom, 20:03:46)
    2. https://bugs.launchpad.net/octavia/+bug/1496628 (johnsom, 20:06:53)
    3. ACTION: xgerman to work on https://bugs.launchpad.net/octavia/+bug/1496628 (johnsom, 20:07:34)

  3. Tempest-Plugin for Octavia tempest tests (johnsom, 20:08:07)
    1. AGREED: Move forward with current scenario tests, in parallel madhu_ak will implement tempest plugin for Octavia (johnsom, 20:23:16)
    2. ACTION: made_ak add plugin code (xgerman, 20:23:38)

  4. Octavia models (johnsom, 20:24:03)
  5. Ideas for other options for the single management network (blogan) (johnsom, 20:27:24)
    1. https://etherpad.openstack.org/p/Octavia_Mgmt_Net_Ideas (johnsom, 20:39:22)

  6. Do we need an admin tenant? (blogan) (johnsom, 20:42:04)
  7. LBaaS tests with OVN in the gate? (johnsom, 20:52:15)
  8. Open Discussion (johnsom, 20:54:49)
    1. http://www.alpinelinux.org (xgerman, 20:55:46)
    2. https://wiki.ubuntu.com/Core yep (Apsu, 20:57:32)


Meeting ended at 21:01:19 UTC (full logs).

Action items

  1. xgerman to work on https://bugs.launchpad.net/octavia/+bug/1496628
  2. made_ak add plugin code


Action items, by person

  1. xgerman
    1. xgerman to work on https://bugs.launchpad.net/octavia/+bug/1496628


People present (lines said)

  1. johnsom (81)
  2. sbalukoff (65)
  3. blogan (48)
  4. xgerman (40)
  5. madhu_ak (21)
  6. Apsu (21)
  7. mhayden (20)
  8. rm_work (19)
  9. dougwig (16)
  10. fnaval (15)
  11. TrevorV (13)
  12. ptoohill (9)
  13. minwang2 (5)
  14. openstack (4)
  15. bharathm (2)
  16. bana_k (1)
  17. Aish (1)
  18. ajmiller (1)


Generated by MeetBot 0.1.4.