#openstack-meeting-alt: Octavia

Meeting started by johnsom at 20:00:11 UTC (full logs).

Meeting summary

  1. Announcements (johnsom, 20:01:05)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118992.html (johnsom, 20:03:04)

  2. Brief progress reports / bugs needing review (johnsom, 20:04:23)
    1. https://etherpad.openstack.org/p/Octavia-Pike-priority-patches (johnsom, 20:04:46)
    2. https://review.openstack.org/478327 (johnsom, 20:06:37)

  3. Discuss moving the meeting time (johnsom, 20:10:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-June/118363.html (johnsom, 20:10:50)
    2. https://beta.doodle.com/poll/kxvii2tn9rydp6ed#table (johnsom, 20:11:01)
    3. AGREED: Move the meeting three hours earlier and to #openstack-meeting (johnsom, 20:16:38)

  4. Open Discussion (johnsom, 20:17:11)


Meeting ended at 20:24:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. johnsom (54)
  2. nmagnezi (12)
  3. rm_work (7)
  4. cpuga (4)
  5. jniesz (4)
  6. xgerman_ (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.