#openstack-lbaas: Octavia

Meeting started by gthiemonge at 16:00:10 UTC (full logs).

Meeting summary

  1. Announcements (gthiemonge, 16:00:53)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-May/028601.html (gthiemonge, 16:02:35)
    2. https://openinfra.dev/ptg/ (gthiemonge, 16:03:27)

  2. Brief progress reports / bugs needing review (gthiemonge, 16:04:19)
    1. https://review.opendev.org/c/openstack/octavia/+/843248 (gthiemonge, 16:05:10)

  3. Open Discussion (gthiemonge, 16:10:22)
    1. https://review.opendev.org/c/openstack/octavia/+/831051 (spencerharmon, 16:11:07)
    2. ACTION: gthiemonge review notifications change ;) (tweining, 16:18:45)


Meeting ended at 16:22:17 UTC (full logs).

Action items

  1. gthiemonge review notifications change ;)


Action items, by person

  1. gthiemonge
    1. gthiemonge review notifications change ;)


People present (lines said)

  1. gthiemonge (33)
  2. spencerharmon (7)
  3. tweining (5)
  4. opendevmeet (3)
  5. johnsom (1)


Generated by MeetBot 0.1.4.