#openstack-meeting Meeting

Meeting started by dendrobates at 19:59:49 UTC (full logs).

Meeting summary

  1. Blueprints (dendrobates, 20:00:01)
    1. http://wiki.openstack.org/SpecTemplate - template on the wiki for creating a spec (jbryce, 20:07:50)

  2. call for volunteers. (dendrobates, 20:24:00)
    1. ACTION: soren to take first pass at uml guide, assisted by littleidea and annegentle (dendrobates, 20:33:19)

  3. meeting time. (dendrobates, 20:34:20)
    1. http://goo.gl/WHj2 (dendrobates, 20:35:20)


Meeting ended at 20:46:52 UTC (full logs).

Action items

  1. soren to take first pass at uml guide, assisted by littleidea and annegentle


Action items, by person

  1. annegentle
    1. soren to take first pass at uml guide, assisted by littleidea and annegentle
  2. littleidea
    1. soren to take first pass at uml guide, assisted by littleidea and annegentle
  3. soren
    1. soren to take first pass at uml guide, assisted by littleidea and annegentle


People present (lines said)

  1. dendrobates (94)
  2. soren (28)
  3. ewanmellor (20)
  4. littleidea (14)
  5. vishy (5)
  6. jbryce (3)
  7. letterj (3)
  8. annegentle (2)
  9. xtoddx (2)
  10. openstack (2)
  11. creiht (2)
  12. jaypipes (1)
  13. pjz (1)


Generated by MeetBot 0.1.4.