#openstack-meeting Meeting

Meeting started by dendrobates at 21:05:12 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (dendrobates, 21:05:45)

  1. blueprints (dendrobates, 21:05:56)
    1. https://blueprints.edge.launchpad.net/nova/austin (dendrobates, 21:06:13)
    2. https://blueprints.edge.launchpad.net/nova/+spec/austin-extend-network-model (dendrobates, 21:07:29)
    3. http://en.wikipedia.org/wiki/List_of_cities_in_Texas (gundlach, 21:25:56)

  2. Release (dendrobates, 21:32:46)
    1. ACTION: find out what license to use for docs] (dendrobates, 21:37:09)
    2. ACTION: find out how APL2 affects docs in code (dendrobates, 21:37:32)
    3. http://www.apache.org/dev/apply-license.html (ewanmellor, 21:38:47)

  3. OpenStack-Clients project group (dendrobates, 21:40:22)
  4. (dendrobates, 21:48:36)
  5. meeting time (dendrobates, 21:48:43)
    1. http://www.timeanddate.com/worldclock/meetingtime.html?day=7&month=9&year=2010&p1=195&p2=248&p3=64&p4=137 (soren, 21:55:56)


Meeting ended at 21:58:47 UTC (full logs).

Action items

  1. find out what license to use for docs]
  2. find out how APL2 affects docs in code


People present (lines said)

  1. dendrobates (115)
  2. soren (51)
  3. ewanmellor (24)
  4. xtoddx (15)
  5. gundlach (10)
  6. notmyname (9)
  7. vishy (9)
  8. littleidea (9)
  9. adjohn (9)
  10. eday (5)
  11. romain_lenglet (3)
  12. ddumitriu (2)
  13. ttx (2)
  14. openstack (2)
  15. zul (1)


Generated by MeetBot 0.1.4.