#openstack-meeting Meeting

Meeting started by dendrobates at 21:02:14 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (dendrobates, 21:02:31)

  1. Glance Status (dendrobates, 21:02:58)
  2. Blueprint status (dendrobates, 21:10:28)
    1. https://blueprints.launchpad.net/nova ? (pvo, 21:11:18)
    2. https://blueprints.launchpad.net/nova/austin (dendrobates, 21:11:29)
    3. jaypipes 70% complete on https://blueprints.launchpad.net/nova/+spec/austin-nosql-datastore-adapter (jaypipes, 21:11:58)
    4. getting worried about api. getting EC2 off of Tornado took way longer than expected, mostly due to merge headaches. (gundlach, 21:12:35)
    5. ACTION: soren to be added to gundlach's 4way (dendrobates, 21:18:19)
    6. ACTION: jaypipes, sirp1 tackle blueprints for Austin's Glance. Split up between 2. (jaypipes, 21:19:01)
    7. ACTION: gundlach to FU w/ cerberus eday soren to get tasks split up (gundlach, 21:19:15)

  3. Bexar Design Summit prep (dendrobates, 21:21:57)
    1. http://wiki.openstack.org/Process (dendrobates, 21:23:16)

  4. Blueprint II (dendrobates, 21:27:52)
  5. Feature freeze (dendrobates, 21:30:35)
  6. Blueprint II (dendrobates, 21:31:19)
  7. Feature freeze (dendrobates, 21:33:33)
  8. Meeting time (dendrobates, 21:38:11)
  9. any other business? (dendrobates, 21:40:01)


Meeting ended at 21:41:16 UTC (full logs).

Action items

  1. soren to be added to gundlach's 4way
  2. jaypipes, sirp1 tackle blueprints for Austin's Glance. Split up between 2.
  3. gundlach to FU w/ cerberus eday soren to get tasks split up


Action items, by person

  1. eday
    1. gundlach to FU w/ cerberus eday soren to get tasks split up
  2. gundlach
    1. soren to be added to gundlach's 4way
    2. gundlach to FU w/ cerberus eday soren to get tasks split up
  3. jaypipes
    1. jaypipes, sirp1 tackle blueprints for Austin's Glance. Split up between 2.
  4. sirp1
    1. jaypipes, sirp1 tackle blueprints for Austin's Glance. Split up between 2.
  5. soren
    1. soren to be added to gundlach's 4way
    2. gundlach to FU w/ cerberus eday soren to get tasks split up


People present (lines said)

  1. dendrobates (98)
  2. jaypipes (22)
  3. gundlach (20)
  4. soren (19)
  5. sirp1 (10)
  6. pvo (8)
  7. vishy (6)
  8. _cerberus_ (5)
  9. spectorclan (4)
  10. zul (3)
  11. creiht (3)
  12. adjohn (2)
  13. openstack (2)
  14. eday (2)
  15. romain_lenglet (1)


Generated by MeetBot 0.1.4.