#openstack-meeting Meeting

Meeting started by dendrobates at 21:00:20 UTC (full logs).

Meeting summary

  1. release yes/no? (dendrobates, 21:00:49)
    1. ACTION: release openstack 2010.1 to the world (dendrobates, 21:02:56)
    2. http://launchpad.net/nova/austin/2010.1/+download/nova-2010.1.tar.gz (dendrobates, 21:06:16)
    3. https://launchpad.net/swift/1.1/1.1.0 (creiht, 21:08:02)
    4. http://launchpad.net/glance/austin/2010.1/+download/glance-0.1.1.tar.gz (dendrobates, 21:08:47)


Meeting ended at 21:09:30 UTC (full logs).

Action items

  1. release openstack 2010.1 to the world


Action items, by person

  1. openstack
    1. release openstack 2010.1 to the world


People present (lines said)

  1. dendrobates (26)
  2. creiht (7)
  3. spectorclan (2)
  4. littleidea (2)
  5. gundlach (2)
  6. openstack (2)
  7. sparkycollier (1)
  8. khussein (1)
  9. n-matsumoto (1)
  10. johnpur (1)
  11. eday (1)


Generated by MeetBot 0.1.4.