#openstack-meeting Meeting

Meeting started by dendrobates at 21:01:26 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (dendrobates, 21:01:49)
    1. ACTION: dendrobates to contact mtaylor about deleting openstack-discuss (dendrobates, 21:02:52)

  2. Current release stage (dendrobates, 21:03:37)
    1. http://wiki.openstack.org/ReleaseCycle (dendrobates, 21:03:55)
    2. https://code.launchpad.net/~armando-migliaccio/nova/xenapi-unittests/+merge/43796 (dendrobates, 21:05:14)
    3. https://code.launchpad.net/~armando-migliaccio/nova/xenapi-unittests/+merge/43796 (dendrobates, 21:05:21)

  3. Release status (dendrobates, 21:10:38)
  4. open discussion (dendrobates, 21:15:24)


Meeting ended at 21:24:07 UTC (full logs).

Action items

  1. dendrobates to contact mtaylor about deleting openstack-discuss


Action items, by person

  1. dendrobates
    1. dendrobates to contact mtaylor about deleting openstack-discuss
  2. openstack
    1. dendrobates to contact mtaylor about deleting openstack-discuss


People present (lines said)

  1. dendrobates (45)
  2. alekibango (15)
  3. soren (6)
  4. vishy (5)
  5. devcamcar (2)
  6. armandomi (2)
  7. openstack (2)
  8. spectorclan (1)
  9. eday (1)


Generated by MeetBot 0.1.4.