#openstack-meeting Meeting

Meeting started by ttx at 21:01:18 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:49)

  1. Current release stage: Implementation (ttx, 21:02:07)
    1. We are 2 days away from FeatureFreeze (Jan 13) ! (ttx, 21:02:19)
    2. Feature branches that are not merged in time should be kept for the next development window (Cactus, opening February 4), or you can file a FeatureFreeze exception request to try to sneak in Bexar. (ttx, 21:03:11)
    3. ACTION: ttx to document simplified exception procedure in wiki (ttx, 21:06:42)

  2. Release status (ttx, 21:08:14)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:08:19)

  3. Review/merging status (ttx, 21:12:10)
    1. https://code.launchpad.net/~nii/nova/nova-deployment-tool/+merge/45335 (ttx, 21:12:39)
    2. https://code.launchpad.net/~vishvananda/nova/cow/+merge/45293 (ttx, 21:12:42)
    3. https://code.launchpad.net/~ntt-pf-lab/nova/ipv6-support/+merge/45228 (ttx, 21:13:02)
    4. https://code.launchpad.net/~nttdata/nova/live-migration/+merge/44940 (ttx, 21:13:06)
    5. https://code.launchpad.net/~morita-kazutaka/nova/sheepdog/+merge/45093 (ttx, 21:13:11)

  4. Open discussion (ttx, 21:13:49)
    1. http://hudson.openstack.org/job/nova-coverage/ (ttx, 21:23:48)


Meeting ended at 21:27:38 UTC (full logs).

Action items

  1. ttx to document simplified exception procedure in wiki


Action items, by person

  1. ttx
    1. ttx to document simplified exception procedure in wiki


People present (lines said)

  1. ttx (68)
  2. pvo (7)
  3. dragondm (5)
  4. tr3buchet (3)
  5. soren (3)
  6. sirp- (2)
  7. openstack (2)
  8. dabo (1)
  9. sandywalsh (1)
  10. vishy (1)
  11. annegentle (1)


Generated by MeetBot 0.1.4.