#openstack-meeting Meeting

Meeting started by ttx at 21:00:48 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:09)

  1. Actions from previous meeting (ttx, 21:01:21)
  2. Current release stage: QA (ttx, 21:01:44)
    1. We are now passed FeatureFreeze and well into QA stage. The goal is to test, find and fix as many bugs as we can before GammaFreeze. (ttx, 21:02:01)

  3. Release status (ttx, 21:05:26)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:05:35)
    2. https://code.launchpad.net/~citrix-openstack/nova/xenapi-glance-2/+merge/45977 (ttx, 21:05:53)
    3. https://code.launchpad.net/~termie/nova/db_migration/+merge/46073 (ttx, 21:13:05)

  4. Live-Migration patch (ttx, 21:15:29)
    1. ACTION: ttx to summarize the decision on live-migration (ttx, 21:43:39)

  5. D release naming (ttx, 21:44:08)
    1. http://wiki.openstack.org/ReleaseNaming (ttx, 21:44:38)
    2. http://www.google.com/imgres?imgurl=http://www.stanleysteamers.com/vapor-trails/saca-danville/danville1-x.JPG&imgrefurl=http://www.stanleysteamers.com/danville.htm&usg=__SDFY1sLWIcd9U-QADxdsJFF8cuo=&h=571&w=947&sz=82&hl=en&start=0&sig2=0R-fcWbp2eE9pJorsEjH6A&zoom=1&tbnid=tiE6zFbS-8gg9M:&tbnh=120&tbnw=199&ei=pwo2TZm7CJPWtQOStvC1BQ&prev=/images%3Fq%3Ddanville%26um%3D1%26hl%3Den%26safe%3Doff%26sa%3DN%26biw%3D1156%26bih%3D930%26tbs%3Disch:1 (termie, 21:48:37)
    3. http://www.googlefight.com/index.php?lang=en_GB&word1=diablo&word2=dublin (soren, 21:50:16)
    4. http://www.google.com/imgres?imgurl=http://www.cccprc.org/puppies/images/group/bowling_0106b.jpg&imgrefurl=http://www.cccprc.org/puppies/group-pictures.html&usg=__7KQUKlmiJU3PJ5yeT1eKvI8o_YA=&h=300&w=450&sz=42&hl=en&start=25&sig2=AfHh8A3S53s-EjiV7Y660g&zoom=1&tbnid=7cEhJQUS1fIdBM:&tbnh=141&tbnw=196&ei=wgs2TaT7NYz0swPav7DiBQ&prev=/images%3Fq%3Ddanville,%2Bca%26um%3D1%26hl%3Den%26safe%3Doff%26biw%3D1156%26bih%3D930%26tbs%3Disch:10,631&um= (termie, 21:53:13)
    5. ACTION: ttx to turn his failed IRC attempt to a real vote (ttx, 21:53:30)

  6. open discussion (ttx, 21:55:10)


Meeting ended at 21:57:48 UTC (full logs).

Action items

  1. ttx to summarize the decision on live-migration
  2. ttx to turn his failed IRC attempt to a real vote


Action items, by person

  1. ttx
    1. ttx to summarize the decision on live-migration
    2. ttx to turn his failed IRC attempt to a real vote


People present (lines said)

  1. ttx (103)
  2. jaypipes (56)
  3. termie (44)
  4. soren (38)
  5. dendrobates (31)
  6. vishy (30)
  7. creiht (24)
  8. xtoddx (22)
  9. devcamcar (16)
  10. johnpur (16)
  11. eday (12)
  12. dabo (8)
  13. ewanmellor (7)
  14. sandywalsh_ (7)
  15. masumotok (5)
  16. pvo (4)
  17. openstack (2)
  18. annegentle (2)
  19. zul (2)
  20. diegoparrilla (2)
  21. glenc (1)
  22. jk0 (1)
  23. _cerberus_ (1)
  24. notmyname (1)
  25. kpepple (1)
  26. dragondm (1)


Generated by MeetBot 0.1.4.