#openstack-meeting Meeting

Meeting started by ttx at 21:01:13 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:32)

  1. Actions from previous meeting (ttx, 21:01:38)
  2. Current release stage: QA (ttx, 21:03:44)
    1. We are now deep into QA stage. We need to test, find and fix and merge as many bugs as we can before GammaFreeze. (ttx, 21:04:00)
    2. GammaFreeze is at EOD Thursday, at that point we'll restrict merging to release-critical issues only (ttx, 21:04:16)

  3. Release status (ttx, 21:07:03)
    1. https://bugs.launchpad.net/nova/+milestone/bexar-rc (ttx, 21:08:51)
    2. https://bugs.launchpad.net/swift/+milestone/1.2.0 (ttx, 21:08:56)
    3. ACTION: ttx to sync with jaypipes wrt. glance milestones and RC buglists (ttx, 21:09:15)

  4. Review of docs.openstack.org - progress report and review request (ttx, 21:12:58)
    1. http://wiki.openstack.org/Documentation/HowTo (ttx, 21:13:26)
    2. http://bazaar.launchpad.net/~annegentle/openstack-devel/working/view/head:/doc/build/target/docbkx/pdf/os-book.pdf (ttx, 21:13:37)

  5. Cactus preparation (ttx, 21:14:44)
  6. Open discussion (ttx, 21:21:25)
  7. New process for becoming core dev (ttx, 21:22:17)
    1. http://wiki.openstack.org/Governance/Approved/CoreDevProcess (dendrobates, 21:22:55)

  8. Open discussion again (ttx, 21:27:09)


Meeting ended at 21:33:05 UTC (full logs).

Action items

  1. ttx to sync with jaypipes wrt. glance milestones and RC buglists


Action items, by person

  1. jaypipes
    1. ttx to sync with jaypipes wrt. glance milestones and RC buglists
  2. ttx
    1. ttx to sync with jaypipes wrt. glance milestones and RC buglists


People present (lines said)

  1. ttx (75)
  2. dendrobates (30)
  3. devcamcar (12)
  4. jaypipes (3)
  5. pvo (3)
  6. openstack (2)
  7. vishy (1)
  8. henrichrubin (1)
  9. soren (1)
  10. kpepple (1)


Generated by MeetBot 0.1.4.