#openstack-meeting Meeting

Meeting started by ttx at 21:01:37 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:02:01)

  1. Current release stage: Development (ttx, 21:02:24)
    1. ACTION: ttx and johnpur to ensure the stability goals are defined and properly tracked (ttx, 21:11:41)
    2. ACTION: ttx to create the diablo series (ttx, 21:19:01)

  2. Nova 2011.1.1 (ttx, 21:20:02)
    1. https://bugs.launchpad.net/nova/+milestone/2011.1.1 (ttx, 21:20:25)
    2. https://bugs.launchpad.net/nova/+bugs?field.tag=bexar-post-release (ttx, 21:20:42)
    3. https://bugs.launchpad.net/nova/+bug/718390 (ewanmellor, 21:22:41)
    4. https://bugs.launchpad.net/nova/+bug/716427 (ewanmellor, 21:23:02)
    5. ACTION: ttx to target bugs to 2011.1.1 and post proposed list of fixes for last-minute comments (ttx, 21:34:03)
    6. ACTION: POC to rule on point release policy for the different projects (ttx, 21:38:48)

  3. Open discussion (ttx, 21:39:19)


Meeting ended at 21:52:21 UTC (full logs).

Action items

  1. ttx and johnpur to ensure the stability goals are defined and properly tracked
  2. ttx to create the diablo series
  3. ttx to target bugs to 2011.1.1 and post proposed list of fixes for last-minute comments
  4. POC to rule on point release policy for the different projects


Action items, by person

  1. johnpur
    1. ttx and johnpur to ensure the stability goals are defined and properly tracked
  2. ttx
    1. ttx and johnpur to ensure the stability goals are defined and properly tracked
    2. ttx to create the diablo series
    3. ttx to target bugs to 2011.1.1 and post proposed list of fixes for last-minute comments


People present (lines said)

  1. ttx (82)
  2. soren (42)
  3. dendrobates (36)
  4. johnpur (25)
  5. Ryan_Lane (11)
  6. ewanmellor (10)
  7. berendt (7)
  8. uvirtbot (6)
  9. jaypipes (4)
  10. openstack (2)
  11. justinsb (1)
  12. annegentle (1)
  13. troytoma_ (1)
  14. dprince (1)


Generated by MeetBot 0.1.4.