#openstack-meeting Meeting

Meeting started by jbryce at 21:00:42 UTC (full logs).

Meeting summary

  1. Image format proposal (jbryce, 21:01:39)
    1. AGREED: ImageFormat proposal approved with 6 approves (jbryce, 21:07:06)

  2. versioning and minor releases (jbryce, 21:07:37)
    1. proposal floated last week was that all projects should line up for the major releases on a fixed time schedule but that individual projects would have the flexibility to do an intermediate release if the core team felt it was needed. the release manager would facilitate the process and work to ensure quality (jbryce, 21:08:51)
    2. revised proposal is to allow project core teams to decide to do point releases, facilitated by the release manager up to the diablo release (jbryce, 21:24:44)
    3. follow up with a unified release plan that takes into accounts division of upstream/downstream labor and support time frames (jbryce, 21:25:39)
    4. AGREED: revised proposal agreed to with 6 approves (jbryce, 21:27:10)
    5. ACTION: jbryce to document and add to wiki (jbryce, 21:27:28)


Meeting ended at 21:36:38 UTC (full logs).

Action items

  1. jbryce to document and add to wiki


Action items, by person

  1. jbryce
    1. jbryce to document and add to wiki


People present (lines said)

  1. jbryce (40)
  2. creiht (24)
  3. soren (22)
  4. dendrobates (15)
  5. jesse_ (15)
  6. ewanmellor (10)
  7. vishy (8)
  8. openstack (2)


Generated by MeetBot 0.1.4.