#openstack-meeting Meeting

Meeting started by jbryce at 21:10:44 UTC (full logs).

Meeting summary

  1. Google Summer of Code (jbryce, 21:11:58)
    1. Ewan wanted us to discuss participation (or non-participation) in GSOC (jbryce, 21:12:21)
    2. AGREED: Skip participation (with our regrets) in Google Summer of Code this year due to lack of resources availability (jbryce, 21:14:49)

  2. Incubation/new project process (jbryce, 21:15:03)
    1. AGREED: A directory would be a useful way of exposing related projects (jbryce, 21:33:55)
    2. AGREED: to become an official openstack project requires a POC vote (jbryce, 21:34:18)

  3. Standards body activity (jbryce, 21:36:30)
    1. http://wiki.openstack.org/Governance/Proposed/StandardsCommittee (jbryce, 21:37:11)

  4. next meeting time (jbryce, 21:49:26)


Meeting ended at 21:54:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. anotherjesse (42)
  2. jbryce (39)
  3. dendrobates (25)
  4. vishy (15)
  5. Interrante (6)
  6. openstack (2)
  7. tr3buchet (1)


Generated by MeetBot 0.1.4.