#openstack-meeting Meeting

Meeting started by ttx at 21:00:47 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:01:16)

  1. Actions from previous meeting (ttx, 21:01:41)
  2. Current release stage: Development (ttx, 21:02:06)
  3. Cactus Release status (ttx, 21:04:15)
    1. http://wiki.openstack.org/releasestatus/ (ttx, 21:04:27)
    2. ACTION: ttx and spectorclan_ to look at providing weekly focus ML post (ttx, 21:17:25)
    3. ACTION: jaypipes to raise a ML thread about review focus for nova-core (ttx, 21:27:21)
    4. ACTION: ttx to update status on cynb's deferred spec list if nobody beats him to it (ttx, 21:32:32)
    5. ACTION: ttx to sync with Tushar on cactus-flatmanager-ipv6-support status (ttx, 21:33:09)

  4. Elections coming up (ttx, 21:38:37)
  5. Open discussion (ttx, 21:47:02)


Meeting ended at 21:55:25 UTC (full logs).

Action items

  1. ttx and spectorclan_ to look at providing weekly focus ML post
  2. jaypipes to raise a ML thread about review focus for nova-core
  3. ttx to update status on cynb's deferred spec list if nobody beats him to it
  4. ttx to sync with Tushar on cactus-flatmanager-ipv6-support status


Action items, by person

  1. cynb
    1. ttx to update status on cynb's deferred spec list if nobody beats him to it
  2. jaypipes
    1. jaypipes to raise a ML thread about review focus for nova-core
  3. spectorclan_
    1. ttx and spectorclan_ to look at providing weekly focus ML post
  4. ttx
    1. ttx and spectorclan_ to look at providing weekly focus ML post
    2. ttx to update status on cynb's deferred spec list if nobody beats him to it
    3. ttx to sync with Tushar on cactus-flatmanager-ipv6-support status
  5. Tushar
    1. ttx to sync with Tushar on cactus-flatmanager-ipv6-support status


People present (lines said)

  1. ttx (96)
  2. jaypipes (45)
  3. dendrobates (41)
  4. spectorclan_ (20)
  5. soren (18)
  6. justinsb (17)
  7. devcamcar (12)
  8. eday (10)
  9. pvo (7)
  10. cynb (7)
  11. dragondm (6)
  12. alekibango (5)
  13. ewanmellor (3)
  14. westmaas_ (2)
  15. sirp_ (2)
  16. openstack (2)
  17. antonym (2)
  18. glenc (1)
  19. tr3buchet (1)
  20. Tushar (1)
  21. ericrw (1)
  22. dabo (1)


Generated by MeetBot 0.1.4.