#openstack-meeting Meeting

Meeting started by jbryce at 20:00:40 UTC (full logs).

Meeting summary

  1. Incubation/new project process (jbryce, 20:07:51)
    1. http://wiki.openstack.org/Governance/Proposed/NewProjectProcess (jbryce, 20:08:00)
    2. AGREED: to approve the proposal for new project process (jbryce, 20:16:28)

  2. Standards body activity (jbryce, 20:16:35)
    1. AGREED: standards body activity will be undertaken by individual companies for now rather than an official openstack open source effort (jbryce, 20:19:06)

  3. Splitting existing projects (jbryce, 20:19:45)
    1. AGREED: approved process for splitting existing projects (jbryce, 20:27:39)

  4. next meeting time (jbryce, 20:27:57)
  5. anything else? (jbryce, 20:30:25)
    1. ACTION: member:jbryce to spam the group with invites, ical feeds and emails the morning of (jbryce, 20:31:09)


Meeting ended at 20:37:12 UTC (full logs).

Action items

  1. member:jbryce to spam the group with invites, ical feeds and emails the morning of


Action items, by person

  1. jbryce
    1. member:jbryce to spam the group with invites, ical feeds and emails the morning of


People present (lines said)

  1. jbryce (48)
  2. soren (18)
  3. anotherjesse (15)
  4. creiht (12)
  5. ewanmellor (11)
  6. joshuamckenty (3)
  7. dendrobates (3)
  8. sirp_ (2)
  9. openstack (2)


Generated by MeetBot 0.1.4.