#openstack-meeting Meeting

Meeting started by dendrobates at 22:02:41 UTC (full logs).

Meeting summary

  1. LP project placement (dendrobates, 22:03:00)
    1. ACTION: change network services to a group and create projects under it (dendrobates, 22:15:15)

  2. admin team (dendrobates, 22:15:39)
  3. next meeting (dendrobates, 22:27:21)
    1. http://wiki.openstack.org/Network/ (dendrobates, 22:28:44)
    2. https://blueprints.launchpad.net/network-service/+addspec (dendrobates, 22:31:53)


Meeting ended at 22:32:29 UTC (full logs).

Action items

  1. change network services to a group and create projects under it


People present (lines said)

  1. dendrobates (65)
  2. danwent (34)
  3. somikbehera (12)
  4. AlexNeef (11)
  5. salv-orlando (11)
  6. troytoman (11)
  7. ramd (10)
  8. romain_lenglet (7)
  9. carlp_ (7)
  10. adjohn (6)
  11. markvoelker (4)
  12. jlm^ (2)
  13. openstack (2)
  14. uvirtbot (1)


Generated by MeetBot 0.1.4.