#openstack-meeting Meeting

Meeting started by ttx at 21:02:40 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings (ttx, 21:03:08)

  1. Actions from previous meeting (ttx, 21:03:18)
    1. ACTION: jaypipes to confirm the nobottle unblocking (ttx, 21:05:32)

  2. General release status (ttx, 21:07:46)
  3. Nova status (ttx, 21:09:30)
    1. ACTION: ttx to crosspost assignee search to ML (ttx, 21:15:14)
    2. https://blueprints.launchpad.net/nova/+spec/admin-account-actions (ttx, 21:15:22)
    3. https://blueprints.launchpad.net/nova/+spec/ec2-id-compatibilty (ttx, 21:15:27)

  4. Glance status (ttx, 21:26:27)
    1. ACTION: soren to raise a thread on the python-openstack.compute jacobian situation (ttx, 21:31:47)

  5. Swift status (ttx, 21:31:55)
  6. Glance status (ttx, 21:46:03)
  7. Open discussion (ttx, 21:50:45)


Meeting ended at 22:01:21 UTC (full logs).

Action items

  1. jaypipes to confirm the nobottle unblocking
  2. ttx to crosspost assignee search to ML
  3. soren to raise a thread on the python-openstack.compute jacobian situation


Action items, by person

  1. openstack
    1. soren to raise a thread on the python-openstack.compute jacobian situation
  2. soren
    1. soren to raise a thread on the python-openstack.compute jacobian situation
  3. ttx
    1. ttx to crosspost assignee search to ML


People present (lines said)

  1. ttx (100)
  2. soren (36)
  3. primeministerp1 (21)
  4. alekibango (17)
  5. notmyname (16)
  6. vishy (11)
  7. dendrobates (10)
  8. westmaas (9)
  9. Tv (8)
  10. jk0 (7)
  11. glenc (6)
  12. sandywalsh (4)
  13. creiht (4)
  14. bcwaldon (3)
  15. openstack (2)
  16. johnpur (2)
  17. danwent (2)
  18. salv-orlando (2)
  19. troytoman (2)
  20. johan___ (1)
  21. Vek (1)
  22. tr3buchet (1)


Generated by MeetBot 0.1.4.