#openstack-meeting Meeting

Meeting started by ttx at 21:03:16 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:03:38)

  1. Actions from previous meeting (ttx, 21:04:18)
  2. Swift status (ttx, 21:05:02)
  3. Glance status (ttx, 21:10:01)
  4. Nova status (ttx, 21:16:33)
    1. https://launchpad.net/nova/+milestone/diablo-2 (ttx, 21:17:38)
    2. ACTION: vishy to not go on holiday (soren, 21:17:42)
    3. https://github.com/rackspace/keystone/blob/master/keystone/auth_protocols/nova_auth_token.py (zns, 21:19:17)
    4. ACTION: ttx to talk to isaku about D3 retargeting of boot-from-volumes (ttx, 21:29:10)
    5. https://code.launchpad.net/~openstack-gd/nova/floating-os-api (ttx, 21:33:00)
    6. ACTION: ttx to query status on floating-ips (ttx, 21:33:57)
    7. ACTION: ttx to get updated status on heterogeneous-arch bp (ttx, 21:38:37)

  5. Announce Name of E (ttx, 21:43:28)
    1. https://launchpad.net/~openstack/+poll/e-release-naming (ttx, 21:43:47)

  6. Open discussion (ttx, 21:49:11)
    1. http://www.youtube.com/watch?v=3jYcW1nEsGk (creiht, 21:54:37)


Meeting ended at 21:58:14 UTC (full logs).

Action items

  1. vishy to not go on holiday
  2. ttx to talk to isaku about D3 retargeting of boot-from-volumes
  3. ttx to query status on floating-ips
  4. ttx to get updated status on heterogeneous-arch bp


Action items, by person

  1. ttx
    1. ttx to talk to isaku about D3 retargeting of boot-from-volumes
    2. ttx to query status on floating-ips
    3. ttx to get updated status on heterogeneous-arch bp
  2. vishy
    1. vishy to not go on holiday


People present (lines said)

  1. ttx (106)
  2. vishy (39)
  3. primeministerp1 (24)
  4. jaypipes (20)
  5. soren (9)
  6. jesse_ (8)
  7. termie (8)
  8. westmaas_ (7)
  9. notmyname (6)
  10. Vek (5)
  11. mtaylor (5)
  12. spectorclan_ (5)
  13. dragondm (5)
  14. annegentle (4)
  15. creiht (3)
  16. msinhore (3)
  17. pvo (3)
  18. jamesurquhart (3)
  19. _cerberus_ (2)
  20. openstack (2)
  21. uvirtbot (1)
  22. salv-orlando (1)
  23. zns (1)


Generated by MeetBot 0.1.4.