#openstack-meeting Meeting

Meeting started by ttx at 21:02:26 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:03:21)

  1. diablo-2 postmortem (ttx, 21:03:25)
  2. Swift status (ttx, 21:07:05)
  3. Glance status (ttx, 21:09:37)
  4. Nova status (ttx, 21:15:43)
    1. https://code.launchpad.net/~nttdata/nova/block-migration/+merge/64662 (ttx, 21:17:24)
    2. ACTION: ttx to resurrect "stuff needing attantion" emails (ttx, 21:27:11)

  5. Open discussion (ttx, 21:29:11)
    1. https://github.com/rackspace/keystone (creiht, 21:35:35)


Meeting ended at 21:39:46 UTC (full logs).

Action items

  1. ttx to resurrect "stuff needing attantion" emails


Action items, by person

  1. ttx
    1. ttx to resurrect "stuff needing attantion" emails


People present (lines said)

  1. ttx (76)
  2. comstud (15)
  3. creiht (11)
  4. jaypipes (9)
  5. spectorclan_ (6)
  6. vishy (5)
  7. edconzel (5)
  8. notmyname (4)
  9. ohnoimdead (3)
  10. mrmartin (2)
  11. carlp (2)
  12. openstack (2)
  13. uvirtbot (1)
  14. Vek (1)


Generated by MeetBot 0.1.4.