#openstack-meeting Meeting

Meeting started by annegentle at 20:02:03 UTC (full logs).

Meeting summary

  1. action items from last meeting (annegentle, 20:02:21)
  2. General documentation status - openstack.org project - now in GitHub (annegentle, 20:04:57)
    1. Openstack.org design and dev now a GitHub repo (annegentle, 20:07:41)
    2. https://github.com/toddmorey/openstack-org (annegentle, 20:07:44)
    3. ACTION: get folks who would like accounts and create them (toddmorey, 20:12:27)
    4. ACTION: spectorclan_ to handle community account process, email stephen.spector at openstack dot org to request an account (annegentle, 20:16:50)
    5. ACTION: toddmorey and mtaylor to look at hooking up Jenkins for a staging area for openstack.org (annegentle, 20:17:19)

  3. RST developer docs updates (annegentle, 20:21:46)
    1. http://jenkins.openstack.org/view/Swift/job/swift-docs-archive/ <- Job that creates archived RST doc site from version number and lp branch (annegentle, 20:23:13)
    2. http://nova.openstack.org/devref/distributed_scheduler.html (annegentle, 20:23:49)
    3. ACTION: annegentle to add the distributed scheduler page to the devref index page itself (annegentle, 20:24:33)

  4. DocBook docs updates (annegentle, 20:28:19)
    1. http://www.readwriteweb.com/cloud/2011/06/how-to-manage-rackspace-cloud.php <- review of his book (annegentle, 20:30:30)

  5. Doc incubation (annegentle, 20:30:53)
    1. ACTION: explore MoinMoin to DocBook paths (annegentle, 20:33:51)

  6. Open discussion (annegentle, 20:35:52)
    1. ACTION: annegentle to start wiki page to clarify which version of the nova/euca tools work with which version of openstack distro (annegentle, 20:46:04)


Meeting ended at 20:48:23 UTC (full logs).

Action items

  1. get folks who would like accounts and create them
  2. spectorclan_ to handle community account process, email stephen.spector at openstack dot org to request an account
  3. toddmorey and mtaylor to look at hooking up Jenkins for a staging area for openstack.org
  4. annegentle to add the distributed scheduler page to the devref index page itself
  5. explore MoinMoin to DocBook paths
  6. annegentle to start wiki page to clarify which version of the nova/euca tools work with which version of openstack distro


Action items, by person

  1. annegentle
    1. annegentle to add the distributed scheduler page to the devref index page itself
    2. annegentle to start wiki page to clarify which version of the nova/euca tools work with which version of openstack distro
  2. mtaylor
    1. toddmorey and mtaylor to look at hooking up Jenkins for a staging area for openstack.org
  3. openstack
    1. spectorclan_ to handle community account process, email stephen.spector at openstack dot org to request an account
    2. toddmorey and mtaylor to look at hooking up Jenkins for a staging area for openstack.org
    3. annegentle to start wiki page to clarify which version of the nova/euca tools work with which version of openstack distro
  4. spectorclan_
    1. spectorclan_ to handle community account process, email stephen.spector at openstack dot org to request an account
  5. toddmorey
    1. toddmorey and mtaylor to look at hooking up Jenkins for a staging area for openstack.org
  6. UNASSIGNED
    1. get folks who would like accounts and create them
    2. explore MoinMoin to DocBook paths


People present (lines said)

  1. annegentle (93)
  2. toddmorey (22)
  3. deshantm (20)
  4. mtaylor (15)
  5. heckj (13)
  6. spectorclan_ (6)
  7. jeblair (5)
  8. openstack (2)
  9. dwcramer (1)


Generated by MeetBot 0.1.4.