#openstack-meeting Meeting

Meeting started by mtaylor at 19:05:23 UTC (full logs).

Meeting summary

  1. Review of last week's actions (mtaylor, 19:05:40)
    1. http://jenkins.openstack.org/job/nova-vpc/59/testReport/ (mtaylor, 19:06:51)
    2. ACTION: mtaylor provide termie with machines (mtaylor, 19:08:10)
    3. ACTION: termie finish work on bare-metal testing deployment (mtaylor, 19:08:18)
    4. ACTION: mtaylor connect with Peter from Novel/MSFT lap about OBS builds (mtaylor, 19:08:54)
    5. ACTION: mtaylor connect with Peter from Novel/MSFT lap about hyperV testing (mtaylor, 19:08:59)
    6. ACTION: mtaylor talk to Mihai about new options for rPath testing (mtaylor, 19:09:21)
    7. http://jenkins.openstack.org/job/citrix-nova/ (mtaylor, 19:10:33)
    8. https://launchpad.net/~openstack-testing (mtaylor, 19:12:16)

  2. Open Discussion (mtaylor, 19:15:09)
    1. ACTION: mtaylor quantum in to jenkins (mtaylor, 19:23:12)
    2. http://jenkins.openstack.org/job/keystone (mtaylor, 19:29:16)
    3. ACTION: mtaylor actually set up the dns entry for smokestack that dprince has been asking him for for weeks (mtaylor, 19:29:45)
    4. smokestack.openstack.org == 184.106.189.251 (mtaylor, 19:30:32)
    5. ACTION: nati create an initla list of existing test suites (mtaylor, 19:35:46)
    6. http://www.phoronix-test-suite.com/ (mtaylor, 19:50:03)
    7. http://openbenchmarking.org/ (mtaylor, 19:50:08)


Meeting ended at 19:52:41 UTC (full logs).

Action items

  1. mtaylor provide termie with machines
  2. termie finish work on bare-metal testing deployment
  3. mtaylor connect with Peter from Novel/MSFT lap about OBS builds
  4. mtaylor connect with Peter from Novel/MSFT lap about hyperV testing
  5. mtaylor talk to Mihai about new options for rPath testing
  6. mtaylor quantum in to jenkins
  7. mtaylor actually set up the dns entry for smokestack that dprince has been asking him for for weeks
  8. nati create an initla list of existing test suites


Action items, by person

  1. dprince
    1. mtaylor actually set up the dns entry for smokestack that dprince has been asking him for for weeks
  2. mtaylor
    1. mtaylor provide termie with machines
    2. mtaylor connect with Peter from Novel/MSFT lap about OBS builds
    3. mtaylor connect with Peter from Novel/MSFT lap about hyperV testing
    4. mtaylor talk to Mihai about new options for rPath testing
    5. mtaylor quantum in to jenkins
    6. mtaylor actually set up the dns entry for smokestack that dprince has been asking him for for weeks
  3. nati
    1. nati create an initla list of existing test suites


People present (lines said)

  1. mtaylor (70)
  2. dprince (19)
  3. nati (17)
  4. soren (14)
  5. heckj (11)
  6. jaypipes (4)
  7. openstack (2)
  8. uvirtbot (1)
  9. shwetaap (1)


Generated by MeetBot 0.1.4.