#openstack-meeting Meeting

Meeting started by mtaylor at 19:02:51 UTC (full logs).

Meeting summary

  1. Actions from last meeting (mtaylor, 19:04:11)
  2. Blueprints are up (mtaylor, 19:07:40)
    1. https://blueprints.launchpad.net/openstack-ci (mtaylor, 19:08:05)
    2. http://wiki.openstack.org/GerritWorkflow (jeblair, 19:16:44)
    3. ACTION: jeblair Fix OpenID support in Gerrit (mtaylor, 19:33:39)
    4. ACTION: mtaylor Write script to sync launchpad users/teams to gerrit users/groups (mtaylor, 19:34:01)
    5. ACTION: mtaylor finish migrating jenkins jobs from running on master to running on slaves (mtaylor, 19:34:33)

  3. Open Discussion (mtaylor, 19:37:13)


Meeting ended at 19:38:48 UTC (full logs).

Action items

  1. jeblair Fix OpenID support in Gerrit
  2. mtaylor Write script to sync launchpad users/teams to gerrit users/groups
  3. mtaylor finish migrating jenkins jobs from running on master to running on slaves


Action items, by person

  1. jeblair
    1. jeblair Fix OpenID support in Gerrit
  2. mtaylor
    1. mtaylor Write script to sync launchpad users/teams to gerrit users/groups
    2. mtaylor finish migrating jenkins jobs from running on master to running on slaves


People present (lines said)

  1. mtaylor (70)
  2. jaypipes (24)
  3. jeblair (14)
  4. dprince (10)
  5. heckj (2)
  6. openstack (2)


Generated by MeetBot 0.1.4.