#openstack-meeting Meeting

Meeting started by jeblair at 19:04:17 UTC (full logs).

Meeting summary

  1. Actions from last meeting (jeblair, 19:04:37)
    1. ACTION: mtaylor Optimize script to sync launchpad users/teams to gerrit users/groups (jeblair, 19:10:49)
    2. ACTION: mtaylor finish migrating jenkins jobs from running on master to running on slaves (jeblair, 19:10:53)

  2. Blueprints are up (jeblair, 19:11:32)
    1. https://blueprints.launchpad.net/openstack-ci (jeblair, 19:12:14)

  3. Open Discussion (jeblair, 19:17:39)
    1. https://github.com/openstack/openstack-ci (jeblair, 19:31:24)
    2. ACTION: update launchpad project page for openstack-ci to point to github (jeblair, 19:32:55)
    3. https://github.com/openstack/openstack-ci-puppet (jeblair, 19:34:02)


Meeting ended at 19:38:23 UTC (full logs).

Action items

  1. mtaylor Optimize script to sync launchpad users/teams to gerrit users/groups
  2. mtaylor finish migrating jenkins jobs from running on master to running on slaves
  3. update launchpad project page for openstack-ci to point to github


Action items, by person

  1. openstack
    1. update launchpad project page for openstack-ci to point to github
  2. UNASSIGNED
    1. mtaylor Optimize script to sync launchpad users/teams to gerrit users/groups
    2. mtaylor finish migrating jenkins jobs from running on master to running on slaves


People present (lines said)

  1. jeblair (49)
  2. bengrue (8)
  3. creiht (5)
  4. adrian17od (3)
  5. alekibango (2)
  6. openstack (2)
  7. jaypipes (1)


Generated by MeetBot 0.1.4.