#openstack-meeting Meeting

Meeting started by annegentle at 20:07:03 UTC (full logs).

Meeting summary

  1. Action items (annegentle, 20:07:44)
    1. ongoing action items including staging areas for wiki and openstack.org main site; wiki page to clarify version matrix that works with moving parts of OpenStack (annegentle, 20:12:29)

  2. openstack.org project status (annegentle, 20:15:05)
    1. openstack.org projects page now has Image service as a core project (annegentle, 20:15:35)
    2. project pages have current features and roadmap on each individual page (annegentle, 20:15:48)
    3. openstack.org company count dynamically updated on the community page (annegentle, 20:16:07)
    4. Partner company logos scale to proper size (annegentle, 20:16:18)

  3. RST docs in each project (glance, nova, swift) (annegentle, 20:17:33)
    1. looking for a good week to hold a doc sprint after the Aug 24 date. (annegentle, 20:22:24)

  4. DocBook docs in openstack-manuals project (annegentle, 20:23:23)
    1. I'm adding CSS OSS http://wiki.openstack.org/DocBook updates from http://code.launchpad.net/openstackbook to build automatically using our Jenkins server. (annegentle, 20:23:48)
    2. http://wiki.openstack.org/HypervisorSupportMatrix (annegentle, 20:25:58)

  5. Hypervisor support matrix (annegentle, 20:26:16)
    1. http://wiki.openstack.org/GlanceFeatureMatrix (jaypipes, 20:40:12)
    2. automated tests aren't just about various configurations, there is a gap in actual unit test coverage (annegentle, 20:40:36)
    3. manually compiled support matrices may give users less info and not specify what is possible with each hypervisor (annegentle, 20:41:42)
    4. tradeoff and balancing act is in the amount of work for automated testing and configurations available. (annegentle, 20:42:21)
    5. http://wiki.openstack.org/Meetings/CITeamMeeting (deshantm, 20:43:48)

  6. Discuss XenServer Plugin status and docs (annegentle, 20:44:58)
    1. http://downloads.xen.org/XCP/openstack/openstack-xen-plugins/ (deshantm, 20:46:06)
    2. ACTION: deshantm to test and document usage of XenAP-based hypervisors (deshantm, 20:46:57)

  7. Doc bugs (annegentle, 20:48:46)
    1. https://bugs.launchpad.net/openstack-manuals (annegentle, 20:50:02)
    2. https://bugs.launchpad.net/openstack/+bugs?field.tag=documentation (annegentle, 20:50:32)

  8. Open discussion (annegentle, 20:50:59)
    1. Project policy board voted to standardize tools for OpenStack projects and I'd like the docs to follow suit. (annegentle, 20:51:12)
    2. OpenStack docs want to move from Launchpad to Github and store source using git by October (in time for the Oct 3-5 Design Summit). (annegentle, 20:54:39)
    3. ACTION: annegentle to work on process for getting to git (annegentle, 20:55:30)
    4. http://progit.org/2010/05/17/progit-for-the-ipad.html (annegentle, 20:56:11)
    5. http://wiki.openstack.org/GerritWorkflow (annegentle, 20:56:32)


Meeting ended at 20:57:48 UTC (full logs).

Action items

  1. deshantm to test and document usage of XenAP-based hypervisors
  2. annegentle to work on process for getting to git


Action items, by person

  1. annegentle
    1. annegentle to work on process for getting to git
  2. deshantm
    1. deshantm to test and document usage of XenAP-based hypervisors


People present (lines said)

  1. annegentle (101)
  2. deshantm (41)
  3. soren (13)
  4. jaypipes (11)
  5. openstack (3)
  6. notmyname (2)
  7. vishy (2)


Generated by MeetBot 0.1.4.