#openstack-meeting Meeting

Meeting started by ttx at 21:01:34 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:01:56)

  1. Actions from previous meeting (ttx, 21:02:12)
  2. Swift status (ttx, 21:02:39)
    1. ACTION: notmyname to double check that everything is included in https://launchpad.net/swift/+milestone/1.4.3 (ttx, 21:05:59)

  3. Glance status (ttx, 21:07:00)
    1. https://launchpad.net/glance/+milestone/diablo-4 (jaypipes, 21:07:10)
    2. http://wiki.openstack.org/GlanceFeatureMatrix (jaypipes, 21:07:26)

  4. Nova status (ttx, 21:10:30)
    1. https://blueprints.launchpad.net/nova/+spec/admin-account-actions -- for those following at home (ttx, 21:13:00)
    2. ACTION: vishy to reprioritize admin-account-actions which is likely to miss diablo (ttx, 21:20:10)

  5. Incubated projects news (ttx, 21:41:11)
  6. Documentation report (ttx, 21:42:49)
  7. Open discussion (ttx, 21:44:46)
    1. ACTION: jk0 to push new dep email policy to ML (ttx, 21:51:28)


Meeting ended at 21:52:35 UTC (full logs).

Action items

  1. notmyname to double check that everything is included in https://launchpad.net/swift/+milestone/1.4.3
  2. vishy to reprioritize admin-account-actions which is likely to miss diablo
  3. jk0 to push new dep email policy to ML


Action items, by person

  1. jk0
    1. jk0 to push new dep email policy to ML
  2. notmyname
    1. notmyname to double check that everything is included in https://launchpad.net/swift/+milestone/1.4.3
  3. vishy
    1. vishy to reprioritize admin-account-actions which is likely to miss diablo


People present (lines said)

  1. ttx (108)
  2. vishy (50)
  3. jk0 (14)
  4. jaypipes (13)
  5. comstud (13)
  6. Vek (12)
  7. notmyname (10)
  8. glenc (10)
  9. soren (10)
  10. danwent (8)
  11. westmaas (8)
  12. SumitNaiksatam (8)
  13. _cerberus_ (5)
  14. zykes- (3)
  15. clayg (2)
  16. ryu_ishimoto (2)
  17. creiht (2)
  18. openstack (2)
  19. dabo (1)
  20. dolphm_ (1)


Generated by MeetBot 0.1.4.