#openstack-meeting Meeting

Meeting started by danwent at 22:02:15 UTC (full logs).

Meeting summary

    1. please make sure you're signed the openstack CLA (danwent, 22:02:46)

  1. melange (danwent, 22:04:11)
    1. http://wiki.openstack.org/Melange (danwent, 22:07:43)
    2. https://blueprints.launchpad.net/nova/+spec/melange-ipam (troytoman, 22:08:06)

  2. donabe (danwent, 22:09:19)
    1. https://code.launchpad.net/~netstack-core/donabe/diablo (danwent, 22:10:33)

  3. quantum (danwent, 22:12:25)
    1. goal is to apply for incubation at next week's PPB meeting (danwent, 22:12:48)
    2. https://launchpad.net/quantum/+milestone/diablo-4 (danwent, 22:16:52)
    3. ACTION: #salv, schedule a review day (danwent, 22:21:54)
    4. ACTION: #danwent, email list about packaging (danwent, 22:47:09)

  4. open discussion (danwent, 22:48:15)
    1. https://blueprints.launchpad.net/quantum/+spec/nova-quantum-vifid (danwent, 22:50:18)


Meeting ended at 22:51:11 UTC (full logs).

Action items

  1. #salv, schedule a review day
  2. #danwent, email list about packaging


Action items, by person

  1. danwent
    1. #danwent, email list about packaging
  2. salv
    1. #salv, schedule a review day


People present (lines said)

  1. danwent (121)
  2. salv (38)
  3. SumitNaiksatam (18)
  4. troytoman (14)
  5. debo (12)
  6. somik (8)
  7. asomya (8)
  8. RamD_ (5)
  9. edgar_magana (2)
  10. zykes- (2)
  11. RamD (2)
  12. openstack (2)
  13. rohita (1)
  14. jamesurquhart (1)


Generated by MeetBot 0.1.4.