#openstack-meeting Meeting

Meeting started by danwent at 22:04:21 UTC (full logs).

Meeting summary

    1. congrats to the whole team.... quantum was accepted as an official OpenStack incubated project today (danwent, 22:05:21)
    2. ACTION: danwent: send out email to folks helping with move to github (danwent, 22:09:20)
    3. sign up for essex summit if you can: http://summit.openstack.org/ (danwent, 22:10:31)

  1. melange (danwent, 22:12:23)
    1. https://code.launchpad.net/~danwent/nova/qmanager-new (danwent, 22:15:38)

  2. donabe (danwent, 22:17:41)
    1. ACTION: #debo send update on donabe to email list (danwent, 22:18:42)

  3. quantum (danwent, 22:18:51)
    1. https://code.launchpad.net/quantum/+activereviews (danwent, 22:19:53)
    2. https://code.launchpad.net/~salvatore-orlando/quantum/quantum-api-alignment/+merge/70788 (danwent, 22:21:06)
    3. https://code.launchpad.net/~salvatore-orlando/quantum/quantum-api-alignment/+merge/70788 (danwent, 22:21:35)
    4. https://code.launchpad.net/~danwent/nova/qmanager-new (danwent, 22:28:48)
    5. ACTION: #salv will create a blueprint to put API spec into the source tree (danwent, 22:35:54)

  4. open discussion (danwent, 22:38:36)
    1. http://www.meetup.com/SVForum-CloudSIG/events/18687151/?a=md1.2p_grp&rv=md1.2p (danwent, 22:39:17)
    2. https://blueprints.launchpad.net/quantum/+spec/use-case-milestones (salv, 22:43:30)


Meeting ended at 22:49:47 UTC (full logs).

Action items

  1. danwent: send out email to folks helping with move to github
  2. #debo send update on donabe to email list
  3. #salv will create a blueprint to put API spec into the source tree


Action items, by person

  1. danwent
    1. danwent: send out email to folks helping with move to github
  2. salv
    1. #salv will create a blueprint to put API spec into the source tree


People present (lines said)

  1. danwent (116)
  2. salv (45)
  3. SumitNaiksatam (14)
  4. troytoman (9)
  5. somik (6)
  6. markvoelker (5)
  7. mtaylor (5)
  8. edgarmagana (4)
  9. asomya (4)
  10. rohitagarwalla (3)
  11. pvo (3)
  12. bhall (2)
  13. openstack (2)
  14. jamesurquhart (2)
  15. ttx (1)
  16. ying (1)
  17. _0x44 (1)


Generated by MeetBot 0.1.4.