#openstack-meeting Meeting

Meeting started by mtaylor at 19:01:32 UTC (full logs).

Meeting summary

  1. Actions from last meeting (mtaylor, 19:04:05)
    1. ACTION: mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02)
    2. ACTION: mtaylor add packaging docs to ci.openstack.org (mtaylor, 19:06:13)

  2. open discussion (mtaylor, 19:06:59)
    1. ACTION: mtaylor infrastructure.openstack.org web config (mtaylor, 19:07:51)

  3. update on openstack-deploy-rax (mtaylor, 19:08:03)
    1. ACTION: dprince make openstack_vpc use openstack/openstack-chef instead of dprince/openstack_cookbooks (mtaylor, 19:20:57)


Meeting ended at 19:32:09 UTC (full logs).

Action items

  1. mtaylor Add how to contribute section to ci.openstack.org
  2. mtaylor add packaging docs to ci.openstack.org
  3. mtaylor infrastructure.openstack.org web config
  4. dprince make openstack_vpc use openstack/openstack-chef instead of dprince/openstack_cookbooks


Action items, by person

  1. mtaylor
    1. mtaylor Add how to contribute section to ci.openstack.org
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config
  2. openstack
    1. mtaylor Add how to contribute section to ci.openstack.org
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config
    4. dprince make openstack_vpc use openstack/openstack-chef instead of dprince/openstack_cookbooks


People present (lines said)

  1. mtaylor (44)
  2. jeblair (25)
  3. jaypipes (14)
  4. bengrue2 (12)
  5. carlp (7)
  6. openstack (2)
  7. soren (1)


Generated by MeetBot 0.1.4.