#openstack-meeting Meeting

Meeting started by danwent at 22:01:12 UTC (full logs).

Meeting summary

  1. general topics (danwent, 22:01:46)
  2. melange (danwent, 22:07:08)
  3. donabe (danwent, 22:08:33)
  4. quantum (danwent, 22:11:35)
    1. AGREED: api doc in source repo can wait until after freeze (danwent, 22:17:00)
    2. https://bugs.launchpad.net/bugs/822813 (danwent, 22:21:22)
    3. https://bugs.launchpad.net/bugs/829011 (danwent, 22:21:30)
    4. https://bugs.launchpad.net/bugs/834017 (danwent, 22:23:12)
    5. https://bugs.launchpad.net/bugs/837752 (danwent, 22:24:31)
    6. https://bugs.launchpad.net/bugs/838006 (danwent, 22:25:29)
    7. https://bugs.launchpad.net/bugs/834013 (danwent, 22:25:45)
    8. https://bugs.launchpad.net/bugs/841982 (danwent, 22:26:35)
    9. https://bugs.launchpad.net/bugs/834008 (danwent, 22:27:13)
    10. https://bugs.launchpad.net/bugs/842190 (danwent, 22:27:37)
    11. https://code.launchpad.net/~tylesmit/quantum/unit_tests/+merge/74274 (danwent, 22:31:11)
    12. https://code.launchpad.net/~tylesmit/quantum/unit_tests/+merge/74274 (salv-orlando, 22:31:12)
    13. https://code.launchpad.net/~cisco-openstack/quantum/lp837752 (danwent, 22:35:04)
    14. ACTION: : #danwent contact #jeblair about move to github (danwent, 22:49:48)

  5. open discussion (danwent, 22:50:24)


Meeting ended at 22:51:28 UTC (full logs).

Action items

  1. : #danwent contact #jeblair about move to github


Action items, by person

  1. danwent
    1. : #danwent contact #jeblair about move to github


People present (lines said)

  1. danwent (148)
  2. salv-orlando (60)
  3. dendrobates (20)
  4. mtaylor (12)
  5. uvirtbot (9)
  6. RamD (9)
  7. debo_os (4)
  8. asomya (4)
  9. markvoelker (2)
  10. bhall_ (2)
  11. openstack (2)
  12. ying (2)
  13. somik (1)


Generated by MeetBot 0.1.4.