#openstack-meeting Meeting

Meeting started by mtaylor at 19:03:42 UTC (full logs).

Meeting summary

  1. actions from last meeting (mtaylor, 19:05:34)
    1. http://eavesdrop.openstack.org/meetings/openstack-meeting/2011/openstack-meeting.2011-09-06-19.01.html (mtaylor, 19:06:32)
    2. ACTION: mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02) (mtaylor, 19:07:28)
    3. ACTION: mtaylor add packaging docs to ci.openstack.org (mtaylor, 19:07:40)
    4. ACTION: mtaylor infrastructure.openstack.org web config (mtaylor, 19:07:49)

  2. open discussion (mtaylor, 19:14:51)
    1. ACTION: mtaylor will work with carlp on setting up netstack CI hardware (mtaylor, 19:15:30)


Meeting ended at 19:29:29 UTC (full logs).

Action items

  1. mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02)
  2. mtaylor add packaging docs to ci.openstack.org
  3. mtaylor infrastructure.openstack.org web config
  4. mtaylor will work with carlp on setting up netstack CI hardware


Action items, by person

  1. carlp
    1. mtaylor will work with carlp on setting up netstack CI hardware
  2. mtaylor
    1. mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02)
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config
    4. mtaylor will work with carlp on setting up netstack CI hardware
  3. openstack
    1. mtaylor Add how to contribute section to ci.openstack.org (mtaylor, 19:05:02)
    2. mtaylor add packaging docs to ci.openstack.org
    3. mtaylor infrastructure.openstack.org web config


People present (lines said)

  1. mtaylor (24)
  2. carlp (6)
  3. jeblair (4)
  4. bengrue (4)
  5. openstack (2)


Generated by MeetBot 0.1.4.