#openstack-meeting Meeting

Meeting started by danwent at 22:02:30 UTC (full logs).

Meeting summary

  1. melange update (danwent, 22:03:34)
  2. donabe update (danwent, 22:05:10)
  3. quantum update (danwent, 22:07:16)
    1. ACTION: bhall check with tyler about packaging and switch to github (danwent, 22:20:51)
    2. ACTION: #bhall, contact openstack infrastructure team about targeted 9/16 transition to github/gerrit. (danwent, 22:24:57)
    3. ACTION: #salv get API spec merge prop by thurs, if possible. (danwent, 22:25:41)
    4. AGREED: send pointer to ML if you plan on working on a netstack bp that is generally applicable. (danwent, 22:34:06)

  4. open discussion (danwent, 22:37:28)


Meeting ended at 22:41:06 UTC (full logs).

Action items

  1. bhall check with tyler about packaging and switch to github
  2. #bhall, contact openstack infrastructure team about targeted 9/16 transition to github/gerrit.
  3. #salv get API spec merge prop by thurs, if possible.


Action items, by person

  1. openstack
    1. #bhall, contact openstack infrastructure team about targeted 9/16 transition to github/gerrit.
  2. salv
    1. #salv get API spec merge prop by thurs, if possible.


People present (lines said)

  1. danwent (108)
  2. salv (35)
  3. bhall_ (15)
  4. SumitNaiksatam (11)
  5. jaypipes (9)
  6. dendrobates (7)
  7. edgarmagana (6)
  8. annegentle (3)
  9. carlp (3)
  10. debo_os (3)
  11. tr3buchet (2)
  12. openstack (2)
  13. somik (1)
  14. soren (1)


Generated by MeetBot 0.1.4.