#openstack-meeting Meeting

Meeting started by jbryce at 20:00:12 UTC (full logs).

Meeting summary

  1. project APIs (jbryce, 20:01:51)
    1. http://etherpad.openstack.org/RFC-API-Guidelines (jbryce, 20:06:26)
    2. No need to establish official API coordinator now. (jbryce, 20:08:30)
    3. Guidelines will remain open for comment through Essex summit (jbryce, 20:08:40)
    4. irc://irc.freenode.net/#info API Guidelines will remain open for comment through Essex summit (jbryce, 20:09:36)

  2. FITs Working Group Update (jbryce, 20:10:02)
    1. http://openstack.org/brand pvo (jmckenty, 20:15:18)
    2. contact jmckenty to get involved in ongoing FITS discussion (jbryce, 20:22:29)
    3. ACTION: jmckenty to schedule FITS-specific meeting (jbryce, 20:27:19)

  3. Academic participation (jbryce, 20:29:43)
    1. http://www.linkedin.com/groupItem?view=&gid=3239106&type=member&item=71336544&qid=cebce5ab-f06c-49ca-ba53-3e0960e91c61&trk=group_most_popular-0-b-ttl&goback=%2Egmp_3239106 (jmckenty, 20:31:22)
    2. http://etherpad.openstack.org/openstack-academic-initiative (jmckenty, 20:31:53)
    3. Going to contact Todd Deshane about coordinating academic involvement. Stefano Maffulli may help as well (jbryce, 20:34:14)

  4. Git+Gerrit migration update (jbryce, 20:34:28)
  5. open discussion (jbryce, 20:43:04)


Meeting ended at 20:50:33 UTC (full logs).

Action items

  1. jmckenty to schedule FITS-specific meeting


Action items, by person

  1. jmckenty
    1. jmckenty to schedule FITS-specific meeting


People present (lines said)

  1. jmckenty (122)
  2. jbryce (65)
  3. johnpur (21)
  4. jaypipes (19)
  5. mtaylor (19)
  6. notmyname (14)
  7. pvo (11)
  8. vishy (9)
  9. ttx (7)
  10. ewanmellor (7)
  11. devcamcar (5)
  12. jk0 (3)
  13. zns1 (2)
  14. openstack (2)
  15. zns (1)
  16. medberry (1)


Generated by MeetBot 0.1.4.