#openstack-meeting: Keystone Team Meeting

Meeting started by zns at 17:59:14 UTC (full logs).

Meeting summary

  1. Essex Roadmap (zns, 18:03:45)
    1. http://wiki.openstack.org/EssexReleaseSchedule (dolphm, 18:13:35)
    2. http://wiki.openstack.org/EssexReleaseSchedule (zns, 18:21:47)

  2. Documentation Sprint (zns, 18:24:30)
    1. AGREED: dev manuals in RST. All other manuals in openstack-manuals.. (zns, 18:28:11)

  3. Open Bugs (zns, 18:29:36)
  4. Open Discussion (zns, 18:32:48)


Meeting ended at 18:35:42 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. zns (57)
  2. heckj (19)
  3. dolphm (18)
  4. annegentle (10)
  5. openstack (2)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.