#openstack-meeting Meeting

Meeting started by ttx at 21:02:02 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:02:27)

  1. Keystone status (ttx, 21:03:18)
    1. https://blueprints.launchpad.net/keystone/essex (jsavak, 21:03:33)
    2. https://launchpad.net/keystone/+milestone/essex-1 (ttx, 21:03:34)
    3. ACTION: jsavak to verify that everyone is happy with diablo-backport (jsavak, 21:07:52)

  2. Swift status (ttx, 21:10:00)
    1. swift 1.4.4 to be release on November 22 (notmyname, 21:12:17)

  3. Glance status (ttx, 21:15:14)
    1. https://launchpad.net/glance/+milestone/essex-1 (ttx, 21:15:25)
    2. HELP: please go to https://docs.google.com/document/d/1klPuEJbU7yxSLalhucFPw4dTVFi6aXIh7lO5c-O8wQw/edit and provide feedback on the proposed 2.0 Images API (ttx, 21:19:03)

  4. Nova status (ttx, 21:21:18)
    1. https://blueprints.launchpad.net/nova/+spec/quantum-dhcp-parity (ttx, 21:22:50)
    2. https://blueprints.launchpad.net/nova/+spec/osapi-console-log (ttx, 21:22:51)
    3. https://blueprints.launchpad.net/nova/+spec/pci-passthrough (ttx, 21:22:51)
    4. https://blueprints.launchpad.net/nova/+spec/openstack-api-ssl (ttx, 21:22:51)
    5. ACTION: ttx to see with mtaylor about setting up target milestone on FixCommitted bug automatically on master merge (ttx, 21:27:09)
    6. https://review.openstack.org/#change,1424 (bcwaldon, 21:34:01)
    7. HELP: nova devs to review RBAC prototype functionality at https://github.com/ziadsawalha/keystone/ (ttx, 21:41:36)

  5. Horizon status (ttx, 21:41:42)
    1. https://launchpad.net/horizon/+milestone/essex-1 (ttx, 21:42:09)
    2. https://blueprints.launchpad.net/horizon/+spec/frontend-testing (ttx, 21:42:29)
    3. https://blueprints.launchpad.net/horizon/+spec/javascript-unit-tests (ttx, 21:42:33)

  6. Incubated projects and other Team reports (ttx, 21:46:52)
    1. https://launchpad.net/quantum/+milestone/essex-1 (danwent, 21:48:41)
    2. ACTION: annegentle to raise ML thread about draft APIs (ttx, 21:53:39)

  7. Open discussion (ttx, 21:54:03)


Meeting ended at 21:59:06 UTC (full logs).

Action items

  1. jsavak to verify that everyone is happy with diablo-backport
  2. ttx to see with mtaylor about setting up target milestone on FixCommitted bug automatically on master merge
  3. annegentle to raise ML thread about draft APIs


Action items, by person

  1. annegentle
    1. annegentle to raise ML thread about draft APIs
  2. jsavak
    1. jsavak to verify that everyone is happy with diablo-backport
  3. mtaylor
    1. ttx to see with mtaylor about setting up target milestone on FixCommitted bug automatically on master merge
  4. ttx
    1. ttx to see with mtaylor about setting up target milestone on FixCommitted bug automatically on master merge


People present (lines said)

  1. ttx (124)
  2. vishy (49)
  3. jaypipes (16)
  4. jsavak (16)
  5. bcwaldon (15)
  6. notmyname (15)
  7. danwent (12)
  8. heckj (11)
  9. annegentle (10)
  10. comstud (8)
  11. mtaylor (7)
  12. _0x44 (6)
  13. uvirtbot (6)
  14. medberry (5)
  15. Ravikumar_hp (4)
  16. soren (3)
  17. openstack (2)
  18. troytoman (2)
  19. zul (2)
  20. tr3buchet (1)
  21. westmaas (1)


Generated by MeetBot 0.1.4.