#openstack-meeting Meeting

Meeting started by annegentle at 21:04:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/DocTeamMeeting (annegentle, 21:04:42)

  1. Status updates (annegentle, 21:05:22)
    1. The openstack-manuals project now has a stable/diablo branch so we can publish admin guides to both http://docs.openstack.org/diablo and http://docs.openstack.org/trunk (annegentle, 21:05:48)
    2. : We can now use a revision history table to publish an atom feed of updates to a guide. (annegentle, 21:06:54)
    3. The atom feed is generated from a revision history table in the book XML file. (annegentle, 21:08:08)
    4. ACTION: Anne to send email to mailing list about how to make an RSS feed available for a manual (annegentle, 21:09:04)
    5. On Friday 11/11/11 we held a Hackathon in Austin and experimented with epub output through our toolchain. (annegentle, 21:09:31)

  2. Reviews (annegentle, 21:12:44)
  3. Doc bugs (annegentle, 21:13:49)
    1. https://bugs.launchpad.net/openstack-manuals (annegentle, 21:14:33)

  4. Open discussion (annegentle, 21:14:54)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/api.openstack.org (joesavak, 21:15:52)
    2. https://blueprints.launchpad.net/openstack-manuals/+spec/api.openstack.org (annegentle, 21:17:29)
    3. Blueprint for site that helps people learn the OpenStack APIs forthcoming, with wireframe design, feedback welcome. (annegentle, 21:17:52)


Meeting ended at 21:25:07 UTC (full logs).

Action items

  1. Anne to send email to mailing list about how to make an RSS feed available for a manual


People present (lines said)

  1. annegentle (49)
  2. deshantm_laptop (9)
  3. joesavak (6)
  4. openstack (2)
  5. nati2 (1)


Generated by MeetBot 0.1.4.