#openstack-meeting Meeting

Meeting started by ttx at 21:03:05 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/Meetings/TeamMeeting (ttx, 21:03:16)
    2. The main focus for today is looking at essex-2 plans and make sure they are current (ttx, 21:03:36)
    3. Next week we'll extend that focus to the rest of the Essex plans, as the demand for clear roadmap is getting stronger (ttx, 21:03:45)

  1. Keystone status (ttx, 21:03:53)
    1. https://launchpad.net/keystone/+milestone/essex-2 (ttx, 21:04:04)
    2. ACTION: ttx to contact Canonical folks to make sure stable/diablo keystone looks good for them (ttx, 21:13:42)

  2. Swift status (ttx, 21:17:33)
    1. https://launchpad.net/swift/+milestone/1.4.4 (ttx, 21:18:16)

  3. Glance status (ttx, 21:24:24)
    1. https://launchpad.net/glance/+milestone/essex-2 (ttx, 21:24:33)
    2. ACTION: jaypipes to refine E2 list and set assignees (ttx, 21:25:50)

  4. Nova status (ttx, 21:29:56)
    1. https://launchpad.net/nova/+milestone/essex-2 (ttx, 21:30:08)
    2. ACTION: vishy to turn team-owned E2 blueprints into more precise assignments) (ttx, 21:32:11)
    3. https://blueprints.launchpad.net/nova/+spec/remove-virt-driver-callbacks (blamar?) (ttx, 21:32:45)
    4. https://blueprints.launchpad.net/nova/+spec/internal-uuids (Titan team?) (ttx, 21:32:49)
    5. https://blueprints.launchpad.net/nova/+spec/nova-volume-snapshot-backup-api (Nova volume ?) (ttx, 21:32:54)
    6. ACTION: vishy to confirm melange-notifications obsolescence and remove it from E2 (ttx, 21:35:44)
    7. ACTION: mtaylor to raise prio on implementing a WiP state (ttx, 21:40:15)
    8. ACTION: ttx to see how reviewslist can be revived (ttx, 21:40:28)

  5. Horizon status (ttx, 21:43:20)
    1. https://launchpad.net/horizon/+milestone/essex-2 (ttx, 21:43:29)
    2. ACTION: devcancar to get assignees for the E2 plan (ttx, 21:45:35)
    3. ACTION: devcamcar to get assignees for the E2 plan (ttx, 21:45:45)
    4. ACTION: mtaylor devcamcar to discuss and converge to a common view on the need to split repos for horizon (or not) (ttx, 21:49:17)

  6. Incubated projects and other Team reports (ttx, 21:50:43)
    1. Quantum essex-1 dropped last week (https://launchpad.net/quantum/+milestone/essex-1). Major new items included packaging support (RPM/DEB), DHCP support in Quantum Manager, keystone middleware, and devstack integration. If you are interested in packaging Quantum for your distro, please contact us. (danwent, 21:50:56)
    2. ACTION: distro people to look into Quantum packaging integration effort to see if it can work with them (ttx, 21:53:06)
    3. ACTION: ttx to look up Melange setup and help where needed (ttx, 21:55:00)

  7. Open discussion (ttx, 21:58:52)


Meeting ended at 22:00:48 UTC (full logs).

Action items

  1. ttx to contact Canonical folks to make sure stable/diablo keystone looks good for them
  2. jaypipes to refine E2 list and set assignees
  3. vishy to turn team-owned E2 blueprints into more precise assignments)
  4. vishy to confirm melange-notifications obsolescence and remove it from E2
  5. mtaylor to raise prio on implementing a WiP state
  6. ttx to see how reviewslist can be revived
  7. devcancar to get assignees for the E2 plan
  8. devcamcar to get assignees for the E2 plan
  9. mtaylor devcamcar to discuss and converge to a common view on the need to split repos for horizon (or not)
  10. distro people to look into Quantum packaging integration effort to see if it can work with them
  11. ttx to look up Melange setup and help where needed


Action items, by person

  1. devcamcar
    1. devcamcar to get assignees for the E2 plan
    2. mtaylor devcamcar to discuss and converge to a common view on the need to split repos for horizon (or not)
  2. jaypipes
    1. jaypipes to refine E2 list and set assignees
  3. mtaylor
    1. mtaylor to raise prio on implementing a WiP state
    2. mtaylor devcamcar to discuss and converge to a common view on the need to split repos for horizon (or not)
  4. ttx
    1. ttx to contact Canonical folks to make sure stable/diablo keystone looks good for them
    2. ttx to see how reviewslist can be revived
    3. ttx to look up Melange setup and help where needed
  5. vishy
    1. vishy to turn team-owned E2 blueprints into more precise assignments)
    2. vishy to confirm melange-notifications obsolescence and remove it from E2
  6. UNASSIGNED
    1. devcancar to get assignees for the E2 plan
    2. distro people to look into Quantum packaging integration effort to see if it can work with them


People present (lines said)

  1. ttx (141)
  2. jaypipes (26)
  3. devcamcar (21)
  4. notmyname (19)
  5. vishy (18)
  6. mtaylor (16)
  7. zns (10)
  8. annegentle (8)
  9. danwent (8)
  10. anotherjesse (5)
  11. soren (5)
  12. Vek (5)
  13. troytoman (4)
  14. tr3buchet (3)
  15. westmaas (3)
  16. dolphm (3)
  17. joesavak (2)
  18. bhall (2)
  19. openstack (2)
  20. jk0 (1)


Generated by MeetBot 0.1.4.