#openstack-meeting Meeting

Meeting started by danwent at 22:01:09 UTC (full logs).

Meeting summary

    1. agenda : http://wiki.openstack.org/Network/Meetings (danwent, 22:01:35)

  1. quantum status (danwent, 22:02:43)
    1. great work on essex-1, it was released on thursday (danwent, 22:03:08)
    2. please target any essex-2 work using launchpad: https://launchpad.net/quantum/+milestone/essex-2 (danwent, 22:05:13)
    3. http://t.co/oV5vUZC (danwent, 22:15:28)
    4. ACTION: Salvatore to sync up with Anne on best way for updating API doc (salv, 22:19:27)
    5. ACTION: #ying create blueprint for API tags work (danwent, 22:22:01)
    6. ACTION: #danwent send email to ML about dashboard work for essex-2 (danwent, 22:23:21)
    7. ACTION: #somik complete authz blueprint, send out for feedback (danwent, 22:25:15)
    8. ACTION: : #danwent confirm with #bhall about L3 + NAT work (danwent, 22:26:55)
    9. ACTION: #danwent work with #debo_os on cloudpipe vpn (danwent, 22:28:06)
    10. https://bugs.launchpad.net/quantum/+bug/837535 (salv, 22:38:53)
    11. https://blueprints.launchpad.net/quantum/+spec/nova-parity-nat (danwent, 22:39:52)

  2. open discussion (danwent, 22:47:28)
    1. http://etherpad.openstack.org/HkEvt4crw9 (danwent, 22:48:06)
    2. DNS-as-a-service proposal: http://etherpad.openstack.org/HkEvt4crw9 (danwent, 22:48:48)


Meeting ended at 22:49:20 UTC (full logs).

Action items

  1. Salvatore to sync up with Anne on best way for updating API doc
  2. #ying create blueprint for API tags work
  3. #danwent send email to ML about dashboard work for essex-2
  4. #somik complete authz blueprint, send out for feedback
  5. : #danwent confirm with #bhall about L3 + NAT work
  6. #danwent work with #debo_os on cloudpipe vpn


Action items, by person

  1. bhall
    1. : #danwent confirm with #bhall about L3 + NAT work
  2. danwent
    1. #danwent send email to ML about dashboard work for essex-2
    2. : #danwent confirm with #bhall about L3 + NAT work
    3. #danwent work with #debo_os on cloudpipe vpn
  3. debo_os
    1. #danwent work with #debo_os on cloudpipe vpn
  4. somik
    1. #somik complete authz blueprint, send out for feedback
  5. ying
    1. #ying create blueprint for API tags work


People present (lines said)

  1. danwent (105)
  2. salv (35)
  3. carlp (20)
  4. bhall (7)
  5. edgarmagana (6)
  6. somik (3)
  7. annegentle (3)
  8. tylesmit (3)
  9. debo_os (3)
  10. martines (3)
  11. uri_ (3)
  12. ying (2)
  13. openstack (2)
  14. ttx (1)
  15. mestery (1)
  16. uvirtbot (1)
  17. GheAway (1)


Generated by MeetBot 0.1.4.