#openstack-meeting Meeting

Meeting started by zul at 15:01:01 UTC (full logs).

Meeting summary

  1. Discuss ec2 api issues (zul, 15:02:03)
    1. ACTION: review https://review.openstack.org/1860 (zul, 15:07:14)
    2. ACTION: review aws-cloud testsuite to make it better (zul, 15:07:33)

  2. Open Bugs (zul, 15:11:12)
    1. https://bugs.launchpad.net/nova/+bugs?field.tag=ec2 (zul, 15:12:06)
    2. https://bugs.launchpad.net/nova/+bug/897164 (zul, 15:12:20)

  3. Open Floor (zul, 15:18:31)
    1. ACTION: zul to write a blog post about the team meeting (zul, 15:22:27)


Meeting ended at 15:25:33 UTC (full logs).

Action items

  1. review https://review.openstack.org/1860
  2. review aws-cloud testsuite to make it better
  3. zul to write a blog post about the team meeting


Action items, by person

  1. openstack
    1. review https://review.openstack.org/1860
  2. zul
    1. zul to write a blog post about the team meeting


People present (lines said)

  1. zul (59)
  2. medberry (11)
  3. Daviey (11)
  4. ttx (5)
  5. openstack (2)
  6. uvirtbot (1)


Generated by MeetBot 0.1.4.