#openstack-meeting Meeting

Meeting started by jmckenty at 20:10:27 UTC (full logs).

Meeting summary

  1. cloud-audit background (jmckenty, 20:10:45)
  2. Management of CLA (jmckenty, 20:21:39)
    1. AGREED: CLA to be managed by Gerritt (jmckenty, 20:25:55)


Meeting ended at 20:26:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jmckenty (36)
  2. mtaylor (20)
  3. vishy (20)
  4. anotherjesse (9)
  5. ttx (9)
  6. zns (8)
  7. notmyname (2)
  8. jaypipes (2)
  9. openstack (2)
  10. _0x44 (1)
  11. jk0 (1)
  12. devcamcar (1)


Generated by MeetBot 0.1.4.