#openstack-meeting Meeting

Meeting started by ttx at 21:01:42 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:02:15)
    1. http://www.mail-archive.com/openstack@lists.launchpad.net/msg05890.html (ttx, 21:05:35)

  2. Keystone status (ttx, 21:06:14)
    1. https://blueprints.launchpad.net/keystone/+spec/portable-identifiers (joesavak, 21:06:26)
    2. https://launchpad.net/keystone/+milestone/essex-2 (ttx, 21:06:27)
    3. ACTION: joesavak/zns to sync with HP for updated status on their blueprints (ttx, 21:13:34)

  3. Swift status (ttx, 21:14:32)
  4. Glance status (ttx, 21:17:00)
    1. https://launchpad.net/glance/+milestone/essex-2 (ttx, 21:17:16)
    2. ACTION: jaypipes to get status updates from mtaylor on Glance packaging issues (ttx, 21:20:21)
    3. expect the 2.0 API 3rd draft by end of today (ttx, 21:21:48)

  5. Nova status (ttx, 21:22:37)
    1. https://launchpad.net/nova/+milestone/essex-2 (ttx, 21:22:50)
    2. https://blueprints.launchpad.net/nova/+spec/nova-volume-snapshot-backup-api (vishy, 21:23:53)
    3. ACTION: vishy to find a victim or complete by himself nova-volume-snapshot-backup-api (ttx, 21:26:24)
    4. ACTION: vishy to sync with david-perez on finishing up nova-vm-state-management (ttx, 21:27:00)
    5. ACTION: ttx to discuss options for getting a sane list of reviews with CI guys (ttx, 21:36:16)

  6. Horizon status (ttx, 21:37:25)
    1. https://launchpad.net/horizon/+milestone/essex-2 (ttx, 21:37:40)
    2. https://blueprints.launchpad.net/horizon/+spec/boot-from-volume (devcamcar, 21:38:51)
    3. https://blueprints.launchpad.net/horizon/+spec/instance-power-state (devcamcar, 21:39:00)

  7. Incubated projects and other Team reports (ttx, 21:43:12)
    1. https://bugs.launchpad.net/bugs/885265 (danwent, 21:45:20)

  8. Open discussion (ttx, 21:55:31)
    1. please submit talks to the FOSDEM "Open Source Virtualization and Cloud" devroom (ttx, 21:56:12)
    2. https://lists.fosdem.org/pipermail/fosdem/2011-November/001354.html (ttx, 21:56:18)


Meeting ended at 21:58:12 UTC (full logs).

Action items

  1. joesavak/zns to sync with HP for updated status on their blueprints
  2. jaypipes to get status updates from mtaylor on Glance packaging issues
  3. vishy to find a victim or complete by himself nova-volume-snapshot-backup-api
  4. vishy to sync with david-perez on finishing up nova-vm-state-management
  5. ttx to discuss options for getting a sane list of reviews with CI guys


Action items, by person

  1. jaypipes
    1. jaypipes to get status updates from mtaylor on Glance packaging issues
  2. joesavak
    1. joesavak/zns to sync with HP for updated status on their blueprints
  3. mtaylor
    1. jaypipes to get status updates from mtaylor on Glance packaging issues
  4. ttx
    1. ttx to discuss options for getting a sane list of reviews with CI guys
  5. vishy
    1. vishy to find a victim or complete by himself nova-volume-snapshot-backup-api
    2. vishy to sync with david-perez on finishing up nova-vm-state-management
  6. zns
    1. joesavak/zns to sync with HP for updated status on their blueprints


People present (lines said)

  1. ttx (137)
  2. vishy (29)
  3. danwent (23)
  4. devcamcar (15)
  5. joesavak (9)
  6. mtaylor (9)
  7. troytoman (9)
  8. Vek (9)
  9. jaypipes (8)
  10. notmyname (6)
  11. heckj (6)
  12. comstud (3)
  13. uvirtbot (3)
  14. bhall (3)
  15. wwkeyboard (3)
  16. openstack (2)
  17. lloydde (2)
  18. tr3buchet (1)
  19. zns (1)


Generated by MeetBot 0.1.4.