#openstack-meeting Meeting

Meeting started by annegentle at 20:03:49 UTC (full logs).

Meeting summary

  1. API quick start and reference page (annegentle, 20:04:30)
  2. Extension documentation (annegentle, 20:06:25)
    1. seeking input on http://heckj.github.com/api-site-mock/ (annegentle, 20:07:12)
    2. seeking input on http://docs.rackspace.com/openstack-extensions (annegentle, 20:07:25)
    3. Looking for more ways to get reviews and input on designs. (annegentle, 20:10:25)

  3. Openstack.org site processes (annegentle, 20:15:50)
    1. ACTION: Anne to set up Launchpad project called openstack-org to track content requests and bug fixes with openstack.org site (annegentle, 20:22:55)
    2. Feedback on this page form being added to each openstack.org page to add to Launchpad for tracking (annegentle, 20:23:38)

  4. Translation process (annegentle, 20:25:18)
    1. Translation process is rough and untested, when sufficient interest arises we can test. (annegentle, 20:28:16)
    2. ACTION: Anne to email Todd about specific openstack.org pages to translate (annegentle, 20:30:04)

  5. Move docs.openstack.org from Cloud Sites to Cloud Servers (annegentle, 20:30:49)
    1. In research stages for moving docs.openstack.org from Cloud Sites to Cloud Servers, ensuring same SLA as now. (annegentle, 20:34:36)

  6. Open discussion (annegentle, 20:35:27)
    1. New install/deploy document draft nearly ready for publishing (annegentle, 20:38:12)
    2. https://github.com/annegentle/openstack-manuals/tree/installdocs (annegentle, 20:38:19)


Meeting ended at 20:45:53 UTC (full logs).

Action items

  1. Anne to set up Launchpad project called openstack-org to track content requests and bug fixes with openstack.org site
  2. Anne to email Todd about specific openstack.org pages to translate


Action items, by person

  1. openstack
    1. Anne to set up Launchpad project called openstack-org to track content requests and bug fixes with openstack.org site
    2. Anne to email Todd about specific openstack.org pages to translate


People present (lines said)

  1. annegentle (102)
  2. toddmorey (13)
  3. jsavak (12)
  4. bcwaldon (9)
  5. dubsquared (8)
  6. openstack (2)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.