#openstack-meeting Meeting

Meeting started by vishy at 21:04:23 UTC (full logs).

Meeting summary

  1. First Nova Subteam Meeting (vishy, 21:04:37)
  2. Best method of communication (vishy, 21:05:25)
    1. Goals for communication: (vishy, 21:05:41)
    2. Efficiently managing and targeting blueprints (vishy, 21:06:08)
    3. Addressing shared blueprints and work across teams (vishy, 21:06:26)
    4. Ensuring we aren't duplicating work (vishy, 21:06:34)
    5. Ensuring we aren't blocking each other (vishy, 21:06:42)
    6. Staying abreast of decisions made by teams (vishy, 21:06:49)
    7. Staying aligned with the release schedule (vishy, 21:06:58)
    8. IDEA: the team leads are probably enough to prevent bikeshedding (vishy, 21:10:48)
    9. IDEA: so we can return to ML discussions if the team leads are willing to keep the discussions focused and directed. (vishy, 21:11:15)
    10. ACTION: vishy to email the list explaining use of the list by subteams. (vishy, 21:14:09)
    11. subteams will not use separate mailing lists, but still have value for blueprint tracking (vishy, 21:17:30)

  3. Blueprint management and targetting (vishy, 21:17:53)
    1. we need to get better at assigning and targetting blueprints (vishy, 21:18:16)
    2. ACTION: bcwaldon to clean up nova-api blueprints and email about targeting (vishy, 21:25:57)
    3. ACTION: vishy to look over other blueprints and send out specific email to [subteam] highlighting issues (vishy, 21:26:26)

  4. open discussion (vishy, 21:28:12)


Meeting ended at 21:29:18 UTC (full logs).

Action items

  1. vishy to email the list explaining use of the list by subteams.
  2. bcwaldon to clean up nova-api blueprints and email about targeting
  3. vishy to look over other blueprints and send out specific email to [subteam] highlighting issues


Action items, by person

  1. bcwaldon
    1. bcwaldon to clean up nova-api blueprints and email about targeting
  2. vishy
    1. vishy to email the list explaining use of the list by subteams.
    2. vishy to look over other blueprints and send out specific email to [subteam] highlighting issues


People present (lines said)

  1. vishy (75)
  2. bcwaldon (49)
  3. _0x44 (6)
  4. mtaylor (3)
  5. openstack (2)


Generated by MeetBot 0.1.4.