#openstack-meeting Meeting

Meeting started by ttx at 21:02:14 UTC (full logs).

Meeting summary

    1. This is the last day before cutting milestone-proposed branches for Nova/Glance/Keystone/Horizon E2 (ttx, 21:02:48)

  1. Actions from previous meeting (ttx, 21:02:57)
    1. ACTION: ttx to discuss options for getting a sane list of reviews with CI guys (ttx, 21:05:41)

  2. Keystone status (ttx, 21:06:22)
    1. https://launchpad.net/keystone/+milestone/essex-2 (ttx, 21:06:32)
    2. wait to cut milestone-proposed branch for Keystone until tomorrow morning US time :) (ttx, 21:10:13)

  3. Swift status (ttx, 21:13:21)
  4. Nova status (ttx, 21:15:33)
    1. https://launchpad.net/nova/+milestone/essex-2 (ttx, 21:15:52)
    2. https://review.openstack.org/#change,2244 (westmaas, 21:18:04)
    3. last minute E2 reviews needed for: https://review.openstack.org/#change,2244 and https://review.openstack.org/#change,1202 (ttx, 21:18:49)
    4. milestone-proposed will be cut wed morning with what's in (ttx, 21:19:40)
    5. HELP: please also review https://review.openstack.org/#change,2253,patchset=1 (ttx, 21:21:16)
    6. HELP: other quauntum reviews https://review.openstack.org/#change,2265 and https://review.openstack.org/#change,2266 (danwent, 21:22:01)
    7. ACTION: ttx to reprioritize 901594 (ttx, 21:25:34)
    8. https://blueprints.launchpad.net/nova/+spec/public-and-private-dns (vishy, 21:29:40)
    9. ACTION: vishy to properly resurrect public-and-private-dns and target it (ttx, 21:30:51)

  5. Horizon status (ttx, 21:33:23)
    1. https://launchpad.net/horizon/+milestone/essex-2 (ttx, 21:33:38)
    2. https://blueprints.launchpad.net/horizon/+spec/cert-download (devcamcar, 21:34:28)
    3. https://blueprints.launchpad.net/horizon/+spec/improve-visual-design (devcamcar, 21:34:44)
    4. horizon MP branch will be cut around 1am / 2am Pacific if all targeted blueprints are marked completed or deferred (ttx, 21:37:46)
    5. RelMgt will wait if any of those is still marked "Good progress" (ttx, 21:38:11)

  6. Glance status (ttx, 21:40:03)
    1. https://launchpad.net/glance/+milestone/essex-2 (ttx, 21:40:10)
    2. Glance Mp can be cut tomorrow morning (ttx, 21:43:41)

  7. Incubated projects and other Team reports (ttx, 21:45:15)
    1. Anne will create a Launchpad project called openstack-org for tracking bugs and content requests for openstack.org (annegentle, 21:46:25)
    2. https://launchpad.net/quantum/+milestone/essex-2 (danwent, 21:49:49)
    3. ACTION: ttx to give danwent/troytoman more information on release process (ttx, 21:54:10)

  8. Open discussion (ttx, 21:55:35)


Meeting ended at 21:59:43 UTC (full logs).

Action items

  1. ttx to discuss options for getting a sane list of reviews with CI guys
  2. ttx to reprioritize 901594
  3. vishy to properly resurrect public-and-private-dns and target it
  4. ttx to give danwent/troytoman more information on release process


Action items, by person

  1. danwent
    1. ttx to give danwent/troytoman more information on release process
  2. troytoman
    1. ttx to give danwent/troytoman more information on release process
  3. ttx
    1. ttx to discuss options for getting a sane list of reviews with CI guys
    2. ttx to reprioritize 901594
    3. ttx to give danwent/troytoman more information on release process
  4. vishy
    1. vishy to properly resurrect public-and-private-dns and target it


People present (lines said)

  1. ttx (147)
  2. vishy (27)
  3. danwent (21)
  4. bcwaldon (15)
  5. joesavak (13)
  6. devcamcar (12)
  7. annegentle (11)
  8. troytoman (7)
  9. uvirtbot (5)
  10. westmaas (4)
  11. uksysadmin (3)
  12. lloydde (3)
  13. notmyname (2)
  14. zns (2)
  15. openstack (2)
  16. Vek (2)
  17. smoser (2)
  18. tr3buchet (1)
  19. bhall (1)


Generated by MeetBot 0.1.4.