#openstack-meeting Meeting

Meeting started by ttx at 20:13:58 UTC (full logs).

Meeting summary

  1. Spring election process (ttx, 20:14:22)
    1. ACTION: ttx to pass the dates to Stefano and Lloyd so that they organize the election (ttx, 20:23:07)

  2. Open discussion (ttx, 20:23:29)
    1. PPB meetings should happen only if agenda is confirmed on the -poc list at least one day before the meeting (Monday, 2000 UTC) (ttx, 20:28:41)


Meeting ended at 20:33:15 UTC (full logs).

Action items

  1. ttx to pass the dates to Stefano and Lloyd so that they organize the election


Action items, by person

  1. ttx
    1. ttx to pass the dates to Stefano and Lloyd so that they organize the election


People present (lines said)

  1. ttx (37)
  2. zns (8)
  3. jmckenty (8)
  4. pvo (8)
  5. mtaylor (6)
  6. jk0 (3)
  7. openstack (2)
  8. soren (1)
  9. ewanmellor (1)


Generated by MeetBot 0.1.4.