#openstack-meeting Meeting

Meeting started by ttx at 21:03:09 UTC (full logs).

Meeting summary

  1. Actions from previous meeting (ttx, 21:03:48)
  2. Keystone status (ttx, 21:06:23)
    1. Last feature milestone for Keystone will be Essex-3 (ttx, 21:06:57)
    2. https://blueprints.launchpad.net/keystone/+spec/keystone-internal-authorization (ttx, 21:08:45)

  3. Swift status (ttx, 21:11:52)
  4. Nova status (ttx, 21:15:23)
    1. Nova will start a "soft feature freeze" at E3 (no public api changes or major changes) (ttx, 21:18:24)
    2. https://launchpad.net/nova/+milestone/essex-3 (ttx, 21:19:02)
    3. https://blueprints.launchpad.net/nova/+spec/volume-type-scheduler (vladimir3p) (ttx, 21:19:35)
    4. https://blueprints.launchpad.net/nova/+spec/separate-nova-volumeapi (sleepsonthefloor) (ttx, 21:20:10)
    5. https://blueprints.launchpad.net/nova/+spec/interim-nova-authz-service (vishy) (ttx, 21:20:31)
    6. ACTION: vishy to ping vladimir3p about volume-type-scheduler status (ttx, 21:22:06)
    7. https://blueprints.launchpad.net/nova/+spec/multiple-floating-ip-ranges (ttx, 21:22:40)
    8. https://blueprints.launchpad.net/nova/+spec/nova-parity-floating (ttx, 21:22:43)
    9. https://blueprints.launchpad.net/nova/+spec/scaling-zones (ttx, 21:22:47)
    10. https://blueprints.launchpad.net/nova/+spec/adaptive-network-cfg-injection (ttx, 21:22:56)
    11. https://blueprints.launchpad.net/nova/+spec/injecting-network-configuration-file-to-windows-vm (ttx, 21:23:02)
    12. ACTION: vishy to look up unplanned E3/E4 blueprints and confirm/unconfirm them (ttx, 21:24:43)

  5. Incubated projects and other Team reports (ttx, 21:28:21)
    1. About doing Melange/Quantum E3 milestone under release team management, it's still blocked on getting working tarball jobs. (ttx, 21:28:47)
    2. https://bugs.launchpad.net/bugs/907768 and https://bugs.launchpad.net/bugs/897882 (ttx, 21:29:09)
    3. https://review.openstack.org/#change,1988 (ttx, 21:30:20)

  6. Glance status (ttx, 21:33:55)
    1. https://lists.launchpad.net/openstack/msg06421.html (ttx, 21:34:52)

  7. Open discussion (ttx, 21:36:56)
    1. http://wiki.openstack.org/BugSquashingDay (ttx, 21:37:47)
    2. http://wiki.openstack.org/BugSquashingDay/20120202 (ttx, 21:37:52)
    3. HELP: zigo wants Nova/Xen specialists help to get Nova/XCP working on Debian (ttx, 21:43:18)


Meeting ended at 21:52:32 UTC (full logs).

Action items

  1. vishy to ping vladimir3p about volume-type-scheduler status
  2. vishy to look up unplanned E3/E4 blueprints and confirm/unconfirm them


Action items, by person

  1. vishy
    1. vishy to ping vladimir3p about volume-type-scheduler status
    2. vishy to look up unplanned E3/E4 blueprints and confirm/unconfirm them


People present (lines said)

  1. ttx (114)
  2. vishy (34)
  3. zigo (25)
  4. zns (14)
  5. notmyname (6)
  6. troytoman (6)
  7. tr3buchet (5)
  8. Vek (5)
  9. annegentle (4)
  10. danwent (4)
  11. dragondm (4)
  12. bhall (3)
  13. uvirtbot (3)
  14. mtaylor (2)
  15. sleepsonthefloo (2)
  16. openstack (2)
  17. ayoung (2)
  18. _cerberus_ (1)
  19. markwash (1)


Generated by MeetBot 0.1.4.