#openstack-meeting Meeting

Meeting started by danwent at 22:01:06 UTC (full logs).

Meeting summary

    1. agenda http://wiki.openstack.org/Network/Meetings (danwent, 22:02:21)

  1. Melange Status (danwent, 22:02:47)
    1. : melange is now up as a full incubated project: http://launchpad.net/melange (danwent, 22:03:47)

  2. Quantum Status (danwent, 22:05:31)
    1. ACTION: #Salv-orlando resume thread on changing API error codes (danwent, 22:17:23)

  3. open discussion (danwent, 22:22:03)
    1. ACTION: danwent figure out hazing ritual for new netstackers (bhall, 22:23:44)


Meeting ended at 22:25:49 UTC (full logs).

Action items

  1. #Salv-orlando resume thread on changing API error codes
  2. danwent figure out hazing ritual for new netstackers


Action items, by person

  1. danwent
    1. danwent figure out hazing ritual for new netstackers
  2. Salv-orlando
    1. #Salv-orlando resume thread on changing API error codes


People present (lines said)

  1. danwent (56)
  2. Salv-orlando (17)
  3. bhall (7)
  4. davlap (5)
  5. wwkeyboard (5)
  6. uvirtbot (3)
  7. cdub (3)
  8. carlp (2)
  9. mestery (2)
  10. openstack (2)
  11. edgarmagana (1)


Generated by MeetBot 0.1.4.