#openstack-meeting Meeting

Meeting started by jaypipes at 17:01:36 UTC (full logs).

Meeting summary

  1. Outstanding Code Reviews (jaypipes, 17:02:06)
    1. https://review.openstack.org/#q,status:open+project:openstack/tempest,n,z (jaypipes, 17:02:20)
    2. ACTION: jaypipes to write up guidelines for commit msgs to QA docs and ML email (jaypipes, 17:09:59)

  2. Push for completing Compute API test coverage (jaypipes, 17:10:32)
    1. https://bugs.launchpad.net/tempest/+bugs?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&fi (jaypipes, 17:19:17)
    2. http://bit.ly/w4i5td (jaypipes, 17:19:54)
    3. ACTION: jaypipes to assign remaining test-needed bugs on Compute API and follow up with individual contributors on progress. (jaypipes, 17:24:14)

  3. Open Discussion (jaypipes, 17:40:57)


Meeting ended at 17:46:01 UTC (full logs).

Action items

  1. jaypipes to write up guidelines for commit msgs to QA docs and ML email
  2. jaypipes to assign remaining test-needed bugs on Compute API and follow up with individual contributors on progress.


Action items, by person

  1. jaypipes
    1. jaypipes to write up guidelines for commit msgs to QA docs and ML email
    2. jaypipes to assign remaining test-needed bugs on Compute API and follow up with individual contributors on progress.


People present (lines said)

  1. jaypipes (100)
  2. dwalleck_nova (33)
  3. Ravikumar_hp (16)
  4. donaldngo_hp (5)
  5. deshantm (2)
  6. openstack (2)
  7. LinuxJedi (1)
  8. uvirtbot (1)
  9. nati2 (1)


Generated by MeetBot 0.1.4.